Firesheep

Posted on Thursday, December 02, 2010 @ 23:11:44 PST in FireFox Browser
by Raven

Southern writes:  
A Firefox extension that demonstrates HTTP session hijacking attacks.

System Requirements
* Mac OS X: 10.5 or newer on an Intel processor.
* Windows: XP or newer. Install Winpcap first!
* Linux: Not currently supported.
* Firefox: 3.6.12 or newer. 32-bit only. Firefox 4.x beta not supported.

Firesheep

story: 'Firesheep' developer: Facebook is ignoring huge security problem
 
 
click Related        click Share
 
News ©

Site Info v2.2.2

Last SeenLast Seen
Server TrafficServer Traffic
  • Total: 344,214,869
  • Today: 2,340
Server InfoServer Info
  • Dec 18, 2017
  • 01:09 am PST
 
 

Daily Inspiration