Ravens PHP Scripts

Firesheep
Date: Thursday, December 02, 2010 @ 22:11:44 PST
Topic: FireFox Browser


A Firefox extension that demonstrates HTTP session hijacking attacks.

System Requirements
* Mac OS X: 10.5 or newer on an Intel processor.
* Windows: XP or newer. Install Winpcap first!
* Linux: Not currently supported.
* Firefox: 3.6.12 or newer. 32-bit only. Firefox 4.x beta not supported.

Firesheep

story: 'Firesheep' developer: Facebook is ignoring huge security problem








This article comes from Ravens PHP Scripts
http://www.ravenphpscripts.com

The URL for this story is:
http://www.ravenphpscripts.com/modules.php?name=News&file=article&sid=3861