Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NSN News
Author Message
xtone
Regular
Regular



Joined: Nov 11, 2006
Posts: 73

PostPosted: Mon Jan 01, 2007 1:13 am Reply with quote

Whenever i submit new story when i select post and click ok it returns to the main index page what happened every thing was goign fine it happened suddenly.
 
View user's profile Send private message
CodyG
Life Cycles Becoming CPU Cycles



Joined: Jan 02, 2003
Posts: 714
Location: Vancouver Island

PostPosted: Mon Jan 01, 2007 10:38 am Reply with quote

Are you using a nuke_stories table from a previous version?

Perhaps this thread will help.
[ Only registered users can see links on this board! Get registered or login! ]

_________________
"We want to see if life is ubiquitous." D.Goldin 
View user's profile Send private message
montego
Site Admin



Joined: Aug 29, 2004
Posts: 9457
Location: Arizona

PostPosted: Mon Jan 01, 2007 10:23 pm Reply with quote

Or, is the word "union" in your story text?

You have two threads on this, can we stick with just one please? Thx.

_________________
Where Do YOU Stand?
HTML Newsletter::ShortLinks::Mailer::Downloads and more... 
View user's profile Send private message Visit poster's website
xtone







PostPosted: Tue Jan 02, 2007 5:27 am Reply with quote

ok i'll use this thread i have not upgraded. i have the Fresh install of RavenNuke(tm) v2.02.02 Distro what should i do plz help ?
 
montego







PostPosted: Tue Jan 02, 2007 5:40 am Reply with quote

xtone, have you checked what I asked you to check? That is a known issue with the news submittal and core nuke.
 
xtone







PostPosted: Tue Jan 02, 2007 6:39 am Reply with quote

I didnt understand where do i have to check this i told ya i have a fresh install and every thing was going fine it happened suddenly.
 
xtone







PostPosted: Tue Jan 02, 2007 6:57 am Reply with quote

and ya i've installed NSN News 2.0 but every thing was going fine ! why this happen?
 
montego







PostPosted: Tue Jan 02, 2007 7:25 am Reply with quote

Look for the word "union" in your news article text!

BTW, this is the first time that you have mentioned you are using NSN News. I will move this post into its appropriate forum then.
 
xtone







PostPosted: Tue Jan 02, 2007 9:14 am Reply with quote

no there is nothing called "union" what is this so called "union" what should i do now i fix this problem.
 
xtone







PostPosted: Tue Jan 02, 2007 5:49 pm Reply with quote

hello i need help here anyone ?
 
montego







PostPosted: Tue Jan 02, 2007 10:51 pm Reply with quote

Well, things don't just stop working for no reason, so it has to be one of the following, IMO:

1) You have installed something recently, or

2) There is something in the user input that is causing this (hence why I went down the path of asking you what the text of your news article was, or

3) Your host has changed something (doubtful), or

4) You have been hacked (again, doubtful in my opinion), or

5) Some file has gotten corrupt (again, doubtful).

So, I bet its either 1) or 2). In case its 2), please post the text of the news article that you were trying to post.

Also, one last question: does this happen with ALL news articles? I mean, try it with different text and see if it works or not.

BTW, bumping a thread so close to the last post is against the forum posting rules. Wink Most of us have jobs and families and life hitting us too... give us time to respond.
 
xtone







PostPosted: Thu Jan 04, 2007 7:07 am Reply with quote

Sorry if a said anything worng dobtfully but when any one gets worried he gets curious so i am very curious about my site.

its strange but its working fine now i dont know whome to thank now.
 
montego







PostPosted: Thu Jan 04, 2007 7:15 am Reply with quote

Well, that points then to either 2) or 3). If it was 2), it was something in the article text that the user / you were entering. If it was 3), then your host changed something and it is now working.
 
kguske
Site Admin



Joined: Jun 04, 2004
Posts: 6421

PostPosted: Thu Jan 04, 2007 8:21 pm Reply with quote

It might be something in the article text with script in the word, like description

_________________
I google, therefore I exist...
nukeSEO - nukeFEED - nukePIE - nukeSPAM - nukeWYSIWYG
 
View user's profile Send private message
Gremmie
Former Moderator in Good Standing



Joined: Apr 06, 2006
Posts: 2415
Location: Iowa, USA

PostPosted: Thu Jan 04, 2007 9:29 pm Reply with quote

Words like union and alert trigger the behavior you describe. I spent about an hour trying to figure out why a news story I was trying to post did that. It had the word alert in it.

I did the old binary search to find the problem. Post half the story, if that worked, post half of that, etc. until I had narrowed it down to alert. LOL.

_________________
GCalendar - An Event Calendar for PHP-Nuke
Member_Map - A Google Maps Nuke Module 
View user's profile Send private message
montego







PostPosted: Fri Jan 05, 2007 6:26 am Reply with quote

montego wrote:
Or, is the word "union" in your story text?


Gee, does this sound familiar?

Sad
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NSN News

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©