Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.02.02 Distro
Author Message
Pmoney
Hangin' Around


Joined: Jan 18, 2006
Posts: 42

PostPosted: Mon Apr 24, 2006 10:06 am Reply with quote

This problem seems very isolated, and I am not sure what is causing it.

Some users of my forums claim that when they go to the forums main page, they will see that certain forums have new topics since last visit.
They will go into one of these forums, read the new thread topic and then click on the link at the bottom or top of the page to go back to the forum homepage.
Suddenly, all forums are marked as read.

I, personally have not had this happen on any of my computers, from anywhere.

They also claim it happens if they simply hit their back button to go back to the forum homepage.

Anyone heard of this? version 2.02.02 with phpbb 2.0.2

It was happening before the 2.02.02 update and it is still happening.
I had them clear cookies and try again later and that didn't help either.
 
View user's profile Send private message
jaded
Theme Guru


Joined: Nov 01, 2003
Posts: 1006

PostPosted: Mon Apr 24, 2006 2:09 pm Reply with quote

I have someone complaining about this same thing. I am not 100% sure of their version of nuke but it is most likely 7.6 not ravennuke. I do not know if they have any patches but my guess is no.

Has anyone had this issue or better yet resolved it? Thanks

_________________
Themes BB Skins Only registered users can see links on this board! Get registered or login!
Graphic Tees Only registered users can see links on this board! Get registered or login!
Paranormal Tees Only registered users can see links on this board! Get registered or login!
Ghost Stories & More Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
evaders99
Former Moderator in Good Standing


Joined: Apr 30, 2004
Posts: 3221

PostPosted: Mon Apr 24, 2006 2:44 pm Reply with quote

What are your cookie settings in your Forums Configuration?

_________________
- Only registered users can see links on this board! Get registered or login! -

Need help? Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
jaded
PostPosted: Mon Apr 24, 2006 3:35 pm Reply with quote

for his site I checked and they are standard, the same as any other site I have worked on.
 
Pmoney
PostPosted: Mon Apr 24, 2006 4:38 pm Reply with quote

Quote:
What are your cookie settings in your Forums Configuration?


Cookie domain - "www.mydomain.com"
Cookie name - "mydomain"
Cookie path - "/"
Cookie secure - disabled
Session length [ seconds ] - 3600
 
jaded
PostPosted: Tue Apr 25, 2006 6:24 am Reply with quote

bumppppppppppppppppppppppp i really need some advice with this issue. Thanks!
 
jaded
PostPosted: Tue Apr 25, 2006 7:15 am Reply with quote

i figured this out.

in your forum configuration. Delete the first three lines. Then logout as admin and regular user. Then relogin. All will work correctly. I cannot explain why exactly but it fixes the issue.
 
Pmoney
PostPosted: Tue Apr 25, 2006 12:38 pm Reply with quote

Quote:

i figured this out.

in your forum configuration. Delete the first three lines. Then logout as admin and regular user. Then relogin. All will work correctly. I cannot explain why exactly but it fixes the issue.


Are you referring to the cookie configuration?
 
jaded
PostPosted: Tue Apr 25, 2006 1:05 pm Reply with quote

yes. sorry. The cookie configuration. delete the first three lines. Leave them blank and then save. Then logout as admin and user. then log back in.
 
Pmoney
PostPosted: Tue May 09, 2006 9:38 pm Reply with quote

This worked for me!
 
Guardian2003
Site Admin


Joined: Aug 28, 2003
Posts: 6793
Location: Ha Noi, Viet Nam

PostPosted: Wed May 10, 2006 12:56 am Reply with quote

I think this might possibly be related to the server configuration. Some hosts redirect Only registered users can see links on this board! Get registered or login! to Only registered users can see links on this board! Get registered or login!
By leaving the cookie domain set to Only registered users can see links on this board! Get registered or login! it is possible that it may cause 'cookie confusion' as new posts/read posts are reliant upon cookies.
 
View user's profile Send private message Send e-mail
Pmoney
PostPosted: Wed May 10, 2006 6:00 am Reply with quote

Is there any issue with leaving the fields blank?
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.02.02 Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©