Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Security - PHP Nuke
Author Message
Latebalazoo
Hangin' Around


Joined: Nov 06, 2005
Posts: 30

PostPosted: Mon Apr 10, 2006 6:11 am Reply with quote

Hi,

I had phpnuke 7.5 installed and running. Then it got hacked Crying or Very sad .
Now I want to put up the nuke again, but 7.8 version. I tried to install the RavenNuke76(tm) Version 2, but for some reason i can't ( I think it's my webhotel that blocks it or something... I get an error 500). Anyway, if I install this 7.8 that I've downloaded from phpnuke.org, what can I do to prevent the hacking again?

I've tried to read about Sentinel, but can understand how it works and what is it for?

If someone has time to help, I will be greatfull. Thanks in advance!

Late

EDIT: I had copper and vwar. found info that those could be the reason of the hacking... won't put those again Very Happy
Still would like to put some security things. For example I don't know what sentinel file I should download and install. And what are the patches.
 
View user's profile Send private message
Latebalazoo
PostPosted: Mon Apr 10, 2006 6:28 am Reply with quote

One more question... is there any possibility to have the old phpnuke 7.5 backups to be put to 7.8? It wuould help a lot if the data would be saved, at leasts some of them.

Late
 
hitwalker
Sells PC To Pay For Divorce


Joined:
Posts: 5661

PostPosted: Mon Apr 10, 2006 6:29 am Reply with quote

Quote:
I think it's my webhotel


Whats a webhotel ?
 
View user's profile Send private message
Latebalazoo
PostPosted: Mon Apr 10, 2006 7:04 am Reply with quote

hitwalker wrote:
Quote:
I think it's my webhotel


Whats a webhotel ?


LOL

sorry... in finnish you call them webhotels
webhotels = webhosting Very Happy

Sorry about that Very Happy

Late
 
hitwalker
PostPosted: Mon Apr 10, 2006 7:08 am Reply with quote

oh...ha...ha..lol
ok...but it isnt smart installing any other version.
i recommend to go with the ravennuke 7.6
try that again..
upload it clean in the root.
and ask your host for some help if you run into weird errors.
 
Latebalazoo
PostPosted: Mon Apr 10, 2006 7:23 am Reply with quote

When I upload and try to installSQL, this is what it gives me Sad

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, Only registered users can see links on this board! Get registered or login! and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Apache/1.3.34 Server at Only registered users can see links on this board! Get registered or login! Port 80


I'll try to contact my webhost, but if anyone has a good idea, post it Very Happy

Late
 
hitwalker
PostPosted: Mon Apr 10, 2006 7:27 am Reply with quote

are you sure all is properly uploaded?
In ASII?
Didnt "moved" any directories?
Try to take out the htaccess for the install,check also if files arent chmodded by mistake.
 
Latebalazoo
PostPosted: Mon Apr 10, 2006 7:31 am Reply with quote

hitwalker wrote:
are you sure all is properly uploaded?
In ASII?
Didnt "moved" any directories?
Try to take out the htaccess for the install,check also if files arent chmodded by mistake.


I installed the 7.8 version just before ravennuke... all worked fine then.
 
hitwalker
PostPosted: Mon Apr 10, 2006 7:33 am Reply with quote

ive send a pm
 
evaders99
Former Moderator in Good Standing


Joined: Apr 30, 2004
Posts: 3221

PostPosted: Mon Apr 10, 2006 7:36 am Reply with quote

You may need to turn on error reporting and check your error logs.

You'd want to put the Patched files (http://www.nukeresources.com) and Sentinel (http://www.nukescripts.net) if you use the original phpNuke release. That is already build into RavenNuke Smile

And yes you can use the same database from your previous version, you just have to run the upgrade scripts on it

_________________
- Only registered users can see links on this board! Get registered or login! -

Need help? Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
Latebalazoo
PostPosted: Mon Apr 10, 2006 7:41 am Reply with quote

hitwalker wrote:
ive send a pm


sent you back Very Happy
 
Latebalazoo
PostPosted: Tue Apr 11, 2006 3:02 pm Reply with quote

If anyone has an idea how to solve the other problem that I am having... check this thread Only registered users can see links on this board! Get registered or login!
 
Guardian2003
Site Admin


Joined: Aug 28, 2003
Posts: 6793
Location: Ha Noi, Viet Nam

PostPosted: Tue Apr 11, 2006 3:39 pm Reply with quote

You do not need to cross link posts like that as the other thread is already being answered Wink
 
View user's profile Send private message Send e-mail
Latebalazoo
PostPosted: Wed Apr 12, 2006 3:20 am Reply with quote

Sorry Sad

I am desperate
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Security - PHP Nuke

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©