Ravens PHP Scripts: Forums
 

 

Search found 18 matches
Author Message
 Topic: block-Sommaire.php:27
lzservers

Replies: 6
Views: 4595

PostForum: v2.3 RN Issues   Posted: Mon Jun 10, 2019 2:25 pm   Subject: block-Sommaire.php:27
after a clean install im having a fatal error Uncaught Error: Call to undefined function eregi() in /home//public_html/blocks/block-Sommaire.php:27
its causing many more error and my home page is not ...
 Topic: advance bbcode for forums
lzservers

Replies: 12
Views: 10499

PostForum: RavenNuke(tm) v2.5x   Posted: Mon Jul 11, 2016 12:14 am   Subject: Re: advance bbcode for forums
Thank you. will i need to do some edits to my theme noticed you have edited theme files RN V2.50 preedited files?

Sent a email to you this after noon as well
 Topic: advance bbcode for forums
lzservers

Replies: 12
Views: 10499

PostForum: RavenNuke(tm) v2.5x   Posted: Sun Jul 10, 2016 10:32 pm   Subject: advance bbcode for forums
I like to have more advance bbcode for forums to post youtube videos etc. Is there that option in RN2.51? If not where can I find the code and instructions or a mod to install?
 Topic: table compair tables missing
lzservers

Replies: 15
Views: 20229

PostForum: RavenNuke(tm) v2.5x   Posted: Sun Jul 10, 2016 10:28 pm   Subject: Re: table compair tables missing
thanks for the help all working good
 Topic: table compair tables missing
lzservers

Replies: 15
Views: 20229

PostForum: RavenNuke(tm) v2.5x   Posted: Sun Jun 26, 2016 8:18 pm   Subject: table compair tables missing
Create a dump from the used database on lzservers.com, ZIP or RAR it together with your used theme and send me a download-link to the archive. I will try an upgrade to RN251 on my local system.ok sent
 Topic: table compair tables missing
lzservers

Replies: 15
Views: 20229

PostForum: RavenNuke(tm) v2.5x   Posted: Sun Jun 26, 2016 8:02 pm   Subject: table compair tables missing
These are different RN versions and for this reason I ask you again...

lzservers.com = rn2.30.00 ?

...because dev.lzservers.com is an rn251! I can see it while checking the source code in my bro ...
 Topic: table compair tables missing
lzservers

Replies: 15
Views: 20229

PostForum: RavenNuke(tm) v2.5x   Posted: Sun Jun 26, 2016 7:46 pm   Subject: table compair tables missing
That means the version of your current installation, where the forums issue doesn't exists is an rn2.30.00?no the same verison on php5.3 and Mysql5.3 the forums run fine. but on php5.6 and mysql5.6 I ...
 Topic: table compair tables missing
lzservers

Replies: 15
Views: 20229

PostForum: RavenNuke(tm) v2.5x   Posted: Sun Jun 26, 2016 7:24 pm   Subject: table compair tables missing
lzservers, on which Nuke version is your current installation based? Is it an older RavenNuke or an PHPNuke?

No guess please, you should know it for a clean upgrade without issues. You can't use th ...
 Topic: MYSQL 5.5 or 5.6 Compatible ?
lzservers

Replies: 7
Views: 10115

PostForum: RavenNuke(tm) v2.5x   Posted: Sat Jun 25, 2016 9:08 pm   Subject: Re: MYSQL 5.5 or 5.6 Compatible ?
Working great for me PHP 5.6 and SQL 5.6.30
 Topic: No choice of themes in admin (Problem Solved)
lzservers

Replies: 1
Views: 3080

PostForum: RavenNuke(tm) v2.5x   Posted: Sat Jun 25, 2016 5:55 pm   Subject: Re: No choice of themes in admin
Problem solved after changing database password then droping database and reinstalling the database. everything seems to be working fine hope it stays that way with no more problems. What lead me to s ...
 Topic: table compair tables missing
lzservers

Replies: 15
Views: 20229

PostForum: RavenNuke(tm) v2.5x   Posted: Sat Jun 25, 2016 12:41 pm   Subject: table compair tables missing
If you're not comfortable with SQL, I'd suggest wiping the database and reinstalling using the steps here:
http://rnwiki.ravennuke.com/wiki/RavenNuke2:Installation

Some of the missing tables sugge ...
 Topic: table compair tables missing
lzservers

Replies: 15
Views: 20229

PostForum: RavenNuke(tm) v2.5x   Posted: Sat Jun 25, 2016 10:39 am   Subject: Re: table compair
The problem with the theme selection is a fresh install and not the same site. Thats why i made another post for that.

The SQL im having problems with is a older SQL I believe it goes back to PHPn ...
 Topic: table compair tables missing
lzservers

Replies: 15
Views: 20229

PostForum: RavenNuke(tm) v2.5x   Posted: Fri Jun 24, 2016 11:15 pm   Subject: table compair tables missing
I did a table compair and file compair on a older SQL and looks like i need to add some tables Im a newbie to adding tables so I can use help. Im sure its the new MYSQL 5.6 update what the best and ea ...
 Topic: No choice of themes in admin (Problem Solved)
lzservers

Replies: 1
Views: 3080

PostForum: RavenNuke(tm) v2.5x   Posted: Fri Jun 24, 2016 10:55 pm   Subject: No choice of themes in admin (Problem Solved)
I have did a fresh install of raven nuke 2.5.1 and can not choose any themes even the supplyed in defaut install. I have inclosed a pic of admin theme section. any fixes known? I have reinstalled all ...
 Topic: backwords compatibilities
lzservers

Replies: 8
Views: 15303

PostForum: PHP5 Conversion Issues From PHP4   Posted: Mon Oct 27, 2008 4:04 pm   Subject: backwords compatibilities
error reporting is on now not seeing a error log so far even after trying installing it again. here is a link http://www.lzclan.clanservers.com/install-sommairev3.php it shows welcome but nothing unde ...
 Topic: backwords compatibilities
lzservers

Replies: 8
Views: 15303

PostForum: PHP5 Conversion Issues From PHP4   Posted: Mon Oct 27, 2008 3:56 pm   Subject: backwords compatibilities
ok got it its 5.2.6
 Topic: backwords compatibilities
lzservers

Replies: 8
Views: 15303

PostForum: PHP5 Conversion Issues From PHP4   Posted: Mon Oct 27, 2008 2:43 pm   Subject: backwords compatibilities
the verion of php is RavenNuke_v2.30.00. and its when i go to the first install screen and u check mark the languages your want the verions sommaire_parametrable_v3.0b1.
 Topic: backwords compatibilities
lzservers

Replies: 8
Views: 15303

PostForum: PHP5 Conversion Issues From PHP4   Posted: Mon Oct 27, 2008 1:24 pm   Subject: backwords compatibilities
Im having a problem installing sommaire_parametrable_v3.0b1 and NukeTreasuryV1.1 so far i would like start by asking is there problem with compatibilities from RavenNuke_v2.30.00 to older versions of ...
 

 Jump to:   

Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©