Ravens PHP Scripts: Forums
 

 

Search found 30 matches
Author Message
 Topic: Errors after PHP 5.4 upgrade
jumus

Replies: 5
Views: 5751

PostForum: RavenNuke(tm) v2.5x   Posted: Tue Dec 31, 2013 11:54 am   Subject: Re: Errors after PHP 5.4 upgrade
As I had hard time finding the errors logs, I logged in to the cp, and noticed in the error log thousands errors:
[Tue Dec 31 11:31:43 2013] [error] [client 70.62.96.130] File does not exist: /home/* ...
 Topic: Errors after PHP 5.4 upgrade
jumus

Replies: 5
Views: 5751

PostForum: RavenNuke(tm) v2.5x   Posted: Tue Dec 31, 2013 9:18 am   Subject: Re: Errors after PHP 5.4 upgrade
I have noticed the errors from RN 2.50 when the PHP upgrade was done.
So I followed the advices I found on this forum to upgrade to 2.51 which has been done.
But these errors are still there as I am ...
 Topic: Errors after PHP 5.4 upgrade
jumus

Replies: 5
Views: 5751

PostForum: RavenNuke(tm) v2.5x   Posted: Tue Dec 31, 2013 8:56 am   Subject: Errors after PHP 5.4 upgrade
Whenever I post a new article, the title place is blank.
If I want to edit same article, I see the title but when posted, the title disappear>
Please help.
 Topic: Convert Drupal module to RN 2.5
jumus

Replies: 12
Views: 8751

PostForum: Converting/Creating Modules   Posted: Thu Jan 31, 2013 10:55 am   Subject: Convert Drupal module to RN 2.5
Thank you,
I found the errors and it is working now Smile
 Topic: Convert Drupal module to RN 2.5
jumus

Replies: 12
Views: 8751

PostForum: Converting/Creating Modules   Posted: Thu Jan 31, 2013 10:03 am   Subject: Convert Drupal module to RN 2.5
As I created the block, it is appearing on the site, however the form does not appear inside the block. The form is outside of the block with the code $content=" on top and '; below.
Now inside the b ...
 Topic: Convert Drupal module to RN 2.5
jumus

Replies: 12
Views: 8751

PostForum: Converting/Creating Modules   Posted: Thu Jan 31, 2013 9:19 am   Subject: Convert Drupal module to RN 2.5
I do not know what I am doing wrong, but the blocks for information are not showing up for me.
I skipped a step, sorry Smile
 Topic: Convert Drupal module to RN 2.5
jumus

Replies: 12
Views: 8751

PostForum: Converting/Creating Modules   Posted: Thu Jan 31, 2013 8:52 am   Subject: Convert Drupal module to RN 2.5
Thank you nuken,
I have downladed it and created a form.
I need it now to a block of the size 150 by 150 if possible


<form id="ccsfg" name="ccsfg" method="post" action="/xxx/CCSFG_0.0.6/sign ...
 Topic: Convert Drupal module to RN 2.5
jumus

Replies: 12
Views: 8751

PostForum: Converting/Creating Modules   Posted: Wed Jan 30, 2013 3:18 pm   Subject: Convert Drupal module to RN 2.5
Hello Jestrella,
The module is to capture emails from the website for Constant Contacts.
It is just a form which will appear for people to sign up for our church mailing list.
Here is the link wher ...
 Topic: Adding flash file in RN2.5
jumus

Replies: 2
Views: 3248

PostForum: RavenNuke(tm) v2.5x   Posted: Wed Jan 30, 2013 1:01 pm   Subject: Adding flash file in RN2.5
Thank you very much.
This worked. Cheers
 Topic: Adding flash file in RN2.5
jumus

Replies: 1
Views: 3364

PostForum: RavenNuke(tm) v2.5x   Posted: Wed Jan 30, 2013 12:32 pm   Subject: Adding flash file in RN2.5
This may habe been answered already but I tried a search I could not find it.
Everytime I add a .swf file, it shows in my editor but when I add it, it disappears. When I tried to edit the block, I fo ...
 Topic: Adding flash file in RN2.5
jumus

Replies: 2
Views: 3248

PostForum: RavenNuke(tm) v2.5x   Posted: Wed Jan 30, 2013 12:15 pm   Subject: Adding flash file in RN2.5
This may habe been answered already but I tried a search I could not find it.
Everytime I add a .swf file, it shows in my editor but when I add it, it disappears. When I tried to edit the block, I fo ...
 Topic: Convert Drupal module to RN 2.5
jumus

Replies: 12
Views: 8751

PostForum: Converting/Creating Modules   Posted: Wed Jan 30, 2013 9:56 am   Subject: Convert Drupal module to RN 2.5
Is there an easy way to convert a module from Drupal to RN 2.5? I saw some tools for the other way around.
 Topic: Error in header
jumus

Replies: 3
Views: 3226

PostForum: RavenNuke(tm) v2.5x   Posted: Sun Jan 20, 2013 1:31 am   Subject: Error in header
I have my menu I started using since Nuke 6.5
It is in js.
I used this menu under all the upgrades since including under RN 2.02
Now under RN 2.5 whenever I try to use this menu, it does not appear ...
 Topic: Error in header
jumus

Replies: 3
Views: 3226

PostForum: RavenNuke(tm) v2.5x   Posted: Sat Jan 19, 2013 10:20 am   Subject: Error in header
When I test the code giving me the error, it is <script type="text/javascript">
$(document).ready(function(){
$(".colorbox3").colorbox&# ...
 Topic: Error when trying to use old modules
jumus

Replies: 2
Views: 3593

PostForum: RavenNuke(tm) v2.5x   Posted: Wed Jan 16, 2013 8:49 am   Subject: Error when trying to use old modules
I tried to use my old modules I used in RN 2.02.
After changing few palces from $dbi to $db,
I ran with another issue:
Warning: call_user_func_array() expects parameter 1 to be a valid ...
 Topic: RN 2.5 FCK Editor
jumus

Replies: 4
Views: 4592

PostForum: RavenNuke(tm) v2.5x   Posted: Sun Jan 13, 2013 12:54 pm   Subject: RN 2.5 FCK Editor
I just visited this link and my IP is being blocked already.
I sent an email already to be unblocked, but I did not hear anything yet.
Any other site where I can download it?
Thank you.
 Topic: RN 2.5 FCK Editor
jumus

Replies: 4
Views: 4592

PostForum: RavenNuke(tm) v2.5x   Posted: Sun Jan 13, 2013 8:43 am   Subject: RN 2.5 FCK Editor
Whenever I select the color for text, nothing is being saved as colored and also if I click "more color" everything just freezes.The only thing I have to do is to close the browser.
Is this a known i ...
 Topic: FAQ module: question field
jumus

Replies: 2
Views: 3402

PostForum: RavenNuke(tm) v2.5x   Posted: Sun Jan 13, 2013 7:38 am   Subject: FAQ module: question field
Thank you very much, that resolved my question. Very Happy
 Topic: FAQ module: question field
jumus

Replies: 2
Views: 3402

PostForum: RavenNuke(tm) v2.5x   Posted: Sun Jan 13, 2013 6:59 am   Subject: FAQ module: question field
I have a long question for FAQ module, how do I increase the question field set to take more letters and characters from the question?
Thank you
 Topic: My fieldset for story Home does not work
jumus

Replies: 4
Views: 4724

PostForum: RavenNuke(tm) v2.5x   Posted: Sat Jan 12, 2013 3:32 am   Subject: My fieldset for story Home does not work
<fieldset>
<legend><b>$title</b><br>$hotimage</legend>
<table cellSpacing="0" cellPadding="0" width="100%" border="0"&g ...
 Topic: Admin password lforgotten
jumus

Replies: 2
Views: 2979

PostForum: RavenNuke(tm) v2.5x   Posted: Wed Jan 09, 2013 1:23 pm   Subject: Admin password lforgotten
I forgot my admin password, and was able to connect to phpmyadmin, no matter which password I use, it is not accepted.
I even deleted the authors table hoping to recreate new table, it did not work. ...
 Topic: RN 2.5 and wow slider jquerry
jumus

Replies: 1
Views: 2666

PostForum: RavenNuke(tm) v2.5x   Posted: Sun Jan 06, 2013 3:55 am   Subject: RN 2.5 and wow slider jquerry
I am not sure if this is the right place for me to post this. I am trying to insert the wow slider but I am not sure how to pursue with this.
Any help is really appreciated on how to do this
 Topic: Error found in theme installation
jumus

Replies: 2
Views: 3047

PostForum: RavenNuke(tm) v2.5x   Posted: Sun Jan 06, 2013 3:45 am   Subject: Error found in theme installation
Thank you so much Neralex.
Your suggestion works.
Thanks
 Topic: Error found in theme installation
jumus

Replies: 2
Views: 3047

PostForum: RavenNuke(tm) v2.5x   Posted: Sat Jan 05, 2013 1:51 am   Subject: Error found in theme installation
I have my theme I used with rn2.02, however when I try to use with my newly installed rn2.5 it is blank only the bg color.
When showing the error, it is Fatal error:
Call to a member function sql_q ...
 Topic: Error during upgrade
jumus

Replies: 1
Views: 2721

PostForum: RavenNuke(tm) v2.5x   Posted: Wed Jan 02, 2013 3:51 pm   Subject: Error during upgrade
I was upgrading my rn2.02.02 to rv2.5
After the upgrade, when I connected to the link to upgrade the tables, here is the error I got:
An error occured reading your RavenNuke configuration; please ch ...
 

 Jump to:   

Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©