Ravens PHP Scripts: Forums
 

 

Search found 189 matches
Author Message
 Topic: MYSQL 5.5 or 5.6 Compatible ?
Eduardo

Replies: 7
Views: 9085

PostForum: RavenNuke(tm) v2.5x   Posted: Thu Nov 26, 2015 3:53 am   Subject: Re: MYSQL 5.5 or 5.6 Compatible ?
I'm working with PHP Version 5.5.30
 Topic: Crome does not recognize rn251 tags
Eduardo

Replies: 13
Views: 13261

PostForum: RavenNuke(tm) v2.5x   Posted: Sat Mar 07, 2015 12:21 am   Subject: Crome does not recognize rn251 tags
The provider has changed zlib.output_compression OFF.
Now everything is OK.
 Topic: Crome does not recognize rn251 tags
Eduardo

Replies: 13
Views: 13261

PostForum: RavenNuke(tm) v2.5x   Posted: Tue Mar 03, 2015 9:34 am   Subject: Crome does not recognize rn251 tags
Many thanks.
 Topic: Crome does not recognize rn251 tags
Eduardo

Replies: 13
Views: 13261

PostForum: RavenNuke(tm) v2.5x   Posted: Tue Mar 03, 2015 8:34 am   Subject: Crome does not recognize rn251 tags
Will be the Warning!!!
But with firefox the problem does not occur.
 Topic: Crome does not recognize rn251 tags
Eduardo

Replies: 13
Views: 13261

PostForum: RavenNuke(tm) v2.5x   Posted: Tue Mar 03, 2015 7:35 am   Subject: Crome does not recognize rn251 tags
http://ibmi.esy.es
The problem is only side admin.
The cause may be this error: Warning: ob_start(): output handler 'ob_gzhandler' conflicts with 'zlib output compression' in /home/u251772897/public ...
 Topic: Crome does not recognize rn251 tags
Eduardo

Replies: 13
Views: 13261

PostForum: RavenNuke(tm) v2.5x   Posted: Mon Mar 02, 2015 1:54 pm   Subject: Re: Crome does not recognize rn251 tags
RN_Blue modified by Bobby
It is enclosed.
 Topic: Crome does not recognize rn251 tags
Eduardo

Replies: 13
Views: 13261

PostForum: RavenNuke(tm) v2.5x   Posted: Sun Mar 01, 2015 11:33 am   Subject: Crome does not recognize rn251 tags
I noticed that the browser Crome does not recognize HTML tags. In fact, from the admin side, the menu and module names are aligned to the left.
Can you do something to fix this bug?
Please see the i ...
 Topic: [SOLVED] Warning: ob_start()
Eduardo

Replies: 5
Views: 7569

PostForum: RavenNuke(tm) v2.5x   Posted: Sun Dec 14, 2014 2:19 am   Subject: [SOLVED] Warning: ob_start()
Everything is just so.
The php 5.3.29 in parameter zlib.output_compression there is on.
Many thanks for your help.
 Topic: [SOLVED] Warning: ob_start()
Eduardo

Replies: 5
Views: 7569

PostForum: RavenNuke(tm) v2.5x   Posted: Wed Dec 10, 2014 1:37 pm   Subject: [SOLVED] Warning: ob_start()
mainfile.php is correct.
The problem occurred when I changed server-provider that is Hostinger.

Please see the following topic:

function message_box() {
global $admin, $admin_fil ...
 Topic: [SOLVED] Warning: ob_start()
Eduardo

Replies: 5
Views: 7569

PostForum: RavenNuke(tm) v2.5x   Posted: Wed Dec 10, 2014 11:16 am   Subject: [SOLVED] Warning: ob_start()
I am using 2.51
 Topic: [SOLVED] Warning: ob_start()
Eduardo

Replies: 5
Views: 7569

PostForum: RavenNuke(tm) v2.5x   Posted: Wed Dec 10, 2014 10:36 am   Subject: [SOLVED] Warning: ob_start()
Warning: ob_start() [ref.outcontrol]: output handler 'ob_gzhandler' conflicts with 'zlib output compression' in /home/XXXXXXX/public_html/mainfile.php on line 58

This also causes an increase in the ...
 Topic: [Solved] Text title size in messages
Eduardo

Replies: 4
Views: 5353

PostForum: RavenNuke(tm) v2.5x   Posted: Fri Oct 31, 2014 9:04 am   Subject: Re: Text title size in messages
Many thanks Neralex, the solution is perfect.

Only the first of six changes to be made as you indicated.

The other five are to be made ​​by avoiding to place the final ";"
 Topic: [Solved] Text title size in messages
Eduardo

Replies: 4
Views: 5353

PostForum: RavenNuke(tm) v2.5x   Posted: Fri Oct 31, 2014 6:17 am   Subject: [Solved] Text title size in messages
frontpage
 Topic: [Solved] Text title size in messages
Eduardo

Replies: 4
Views: 5353

PostForum: RavenNuke(tm) v2.5x   Posted: Fri Oct 31, 2014 5:10 am   Subject: [Solved] Text title size in messages
What to do to change the text size in the title of Messages?
 Topic: Honeypot V2.1 AntiBot Module
Eduardo

Replies: 80
Views: 190990

PostForum: Security - PHP Nuke   Posted: Mon Sep 29, 2014 9:18 am   Subject: Honeypot V2.1 AntiBot Module
Installing the latest version I get the following warning:

in the comfig:

Warning: file_get_contents(http://www.headshotdomain.net/script_vchecker/honeypot.txt) [function.file-get-contents]: fai ...
 Topic: Honeypot V2.1 AntiBot Module
Eduardo

Replies: 80
Views: 190990

PostForum: Security - PHP Nuke   Posted: Wed Sep 24, 2014 12:50 am   Subject: Re: Honeypot V2.1 AntiBot Module
If I set
Use Honeypot: No
the script continues to operate.
 Topic: Honeypot V2.1 AntiBot Module
Eduardo

Replies: 80
Views: 190990

PostForum: Security - PHP Nuke   Posted: Mon Sep 22, 2014 1:21 am   Subject: Honeypot V2.1 AntiBot Module
In the new version we can no longer to change colors.
After "Save Config" the colors come back as before.
Please fix it.
 Topic: Honeypot V2.1 AntiBot Module
Eduardo

Replies: 80
Views: 190990

PostForum: Security - PHP Nuke   Posted: Sat Sep 20, 2014 1:51 am   Subject: Honeypot V2.1 AntiBot Module
corpse,

There are two portals from which to download the HoneyPot module.

http://www.headshotdomain.net/modules.php?name=Downloads&op=getit&lid=203
http://www.clanthemes.com/ftopict-93 ...
 Topic: Honeypot V2.1 AntiBot Module
Eduardo

Replies: 80
Views: 190990

PostForum: Security - PHP Nuke   Posted: Tue Sep 02, 2014 11:34 pm   Subject: Honeypot V2.1 AntiBot Module
Thank you for the clarification that you gave me.

All this has also allowed me to fully understand the features of the two modules.
 Topic: Honeypot V2.1 AntiBot Module
Eduardo

Replies: 80
Views: 190990

PostForum: Security - PHP Nuke   Posted: Tue Sep 02, 2014 4:20 am   Subject: Re: Honeypot V2.1 AntiBot Module
neralex,
I'm sorry, the bug exists.
Make the following configuration and go to register.
http://www.guitaronlineit.altervista.org/imgforum/bug.png
 Topic: Honeypot V2.1 AntiBot Module
Eduardo

Replies: 80
Views: 190990

PostForum: Security - PHP Nuke   Posted: Tue Sep 02, 2014 12:10 am   Subject: Honeypot V2.1 AntiBot Module
Your Account.
Modules Administration/Edit Users/Configuration.
If I modify the configuration on the page appear all the fields.
I think that is HoneyPot to influence the display of the fields durin ...
 Topic: Honeypot V2.1 AntiBot Module
Eduardo

Replies: 80
Views: 190990

PostForum: Security - PHP Nuke   Posted: Mon Sep 01, 2014 1:27 pm   Subject: Re: Honeypot V2.1 AntiBot Module
If I modify one or more settings other than those shown in the following images the script displays all fields as in my previous post.

It remains up to you to understand what are the settings that ...
 Topic: Honeypot V2.1 AntiBot Module
Eduardo

Replies: 80
Views: 190990

PostForum: Security - PHP Nuke   Posted: Mon Sep 01, 2014 1:05 pm   Subject: Honeypot V2.1 AntiBot Module
neralex,
Many thanks.
I followed this procedure three times even on different servers.
The result was always the same.
The script works perfectly only if I configure the user module as default.
...
 Topic: Honeypot V2.1 AntiBot Module
Eduardo

Replies: 80
Views: 190990

PostForum: Security - PHP Nuke   Posted: Mon Sep 01, 2014 8:44 am   Subject: Honeypot V2.1 AntiBot Module
corpse,

I installed honeypot from scratch.
The problem remained the same.
So I think there is a bug.
However, I solved by changing the configuration.
I have maintained the original default.
I ...
 Topic: Honeypot V2.1 AntiBot Module
Eduardo

Replies: 80
Views: 190990

PostForum: Security - PHP Nuke   Posted: Mon Sep 01, 2014 1:33 am   Subject: Honeypot V2.1 AntiBot Module
corpse,
I installed by mistake: rn_honeypot_v2_neralyzed_216
While I had to install: raven_honeypot_v21_873
I have to re-install the tables: honeypot and honeypot_config?
 

 Jump to:   

Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©