Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.6.x
Author Message
figther
Hangin' Around


Joined: Dec 02, 2008
Posts: 33

PostPosted: Sat Feb 07, 2009 3:24 pm Reply with quote

Hi all in here, now i have to try your page, cuss you have one of the best support, and all the mail i have try send to nukescripts.net has never reply.

I have a site there run phpnuke 7.8 with Sentinel 2.5.0.4 and trying to update it to 2.6.0.1
I have downloadet the Sentinel update from nukescripts.net but what i notes wars this: Upgrade files only! This upgrade package will upgrade your NukeSentinel(tm) v2.6.xx to v2.6.01.
Can i still use this update?? There isent any older on the site.
There is not mucth to edit in Edits_For_Core_Files, like in the parst.
If i cant use this update can any plz help me then?

Cheers
Jimmy
 
View user's profile Send private message
Guardian2003
Site Admin


Joined: Aug 28, 2003
Posts: 6793
Location: Ha Noi, Viet Nam

PostPosted: Sat Feb 07, 2009 3:37 pm Reply with quote

I wasn't aware that only 2.6.x downloads were available there.
You could still do the upgrade but you would need to do a full file comparison with a tool like Beyond Compare as files have been moved/removed over time and the best way to handle the database side would be to just drop your existing tables and install the new ones.
 
View user's profile Send private message Send e-mail
figther
PostPosted: Sat Feb 07, 2009 6:32 pm Reply with quote

Guardian2003 wrote:
I wasn't aware that only 2.6.x downloads were available there.
You could still do the upgrade but you would need to do a full file comparison with a tool like Beyond Compare as files have been moved/removed over time and the best way to handle the database side would be to just drop your existing tables and install the new ones.

damm i alredy upload the files only, then i look at the update note Sad

What tables do i need to drop only them for Sentinel right?
I dont no what files there have bin in the other versions so i think it gonna be a new one damm.
I think i run pacth 3.1 and for this 2.6.x.x i will need a pacth 3.7 am i right?
last time i use thise files wars in 2007 Sad
 
Guardian2003
PostPosted: Sun Feb 08, 2009 6:00 am Reply with quote

Yes you would only need to drop the NS tables.
As I said in my last post, you would need to compare the different file structures using a tool like Beyond Compare, WinMerge or if you are not using a Windows PC you can use jEdit or Meld.

Another option of course is to migrate your site to RavenNuke (tm) as phpNuke is no longer actively developed.
Another option would be to ask in the "For Hire" forum to see if someone can do the work for you for a small fee.
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.6.x

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©