Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.02.02 Distro
Author Message
blith
Client


Joined: Jul 18, 2003
Posts: 977

PostPosted: Thu Jun 08, 2006 9:14 am Reply with quote

I did the file transfer and then ran script an
Code:
There seems to be a problem with the MySQL server Configuration Table - It's missing.


If you are installing this for the first time, did you remember to run INSTALLATION/installSQL.php file?


I do not want to do InstallSQL, I need to use my old db!! Help my site is broken! Thanks all.
 
View user's profile Send private message Visit poster's website
hitwalker
Sells PC To Pay For Divorce


Joined:
Posts: 5661

PostPosted: Thu Jun 08, 2006 9:32 am Reply with quote

a bit basic story blith...
please tell us exactly what you did please...
 
View user's profile Send private message
hitwalker
PostPosted: Thu Jun 08, 2006 9:55 am Reply with quote

ok..your not receiving the mails that quickly...lol
if you uploaded ravennuke and wanna use your old database then make sure its also set in the config file,and do delete the install folders if they are still on the server..
 
blith
PostPosted: Thu Jun 08, 2006 10:08 am Reply with quote

I have RavenNuke 2.00. I ran the upgrade to 2.02. I made the necessary changes to the config and then I receive the above error message. So you say to delete Installation folder?
 
hitwalker
PostPosted: Thu Jun 08, 2006 12:31 pm Reply with quote

yes...but i see it seems to be ok now..
 
blith
PostPosted: Thu Jun 08, 2006 2:11 pm Reply with quote

hitwalker wrote:
yes...but i see it seems to be ok now..

yes, but it took my Sentinel back to pl5!! Thanks for your help. But... there is also an upgrade patch.. do I need to run that?
 
hitwalker
PostPosted: Thu Jun 08, 2006 2:30 pm Reply with quote

upgrade of what ?
And sentinel isnt upgraded automatically.
just pick the sentinel upgrade,upload files,overwrite old ones and upgrade the pl versions one by one...
 
blith
PostPosted: Thu Jun 08, 2006 2:56 pm Reply with quote

Sentinel is too changed I had manually upgraded to pl8 and the RN 2.02 upgrade took it back to pl5. At least the version number changed on my home page. And the upgrade patch I speak of is the rwsRavenNuke76_v2.02.02_PATCH_database_update_script
 
hitwalker
PostPosted: Thu Jun 08, 2006 3:00 pm Reply with quote

sounds like its an upgrade from rwsRavenNuke76_v2.00.00_FULL to rwsRavenNuke76_v2.02.00_FULL

so depends on what you installed...
 
blith
PostPosted: Thu Jun 08, 2006 3:51 pm Reply with quote

That is what I have been talking about... I had 2.00 and did the upgrade to 2.02. Am I not being clear on something?
 
hitwalker
PostPosted: Thu Jun 08, 2006 3:53 pm Reply with quote

no not realy,but then all should be ok now?
 
Susann
Moderator


Joined: Dec 19, 2004
Posts: 3191
Location: Germany:Moderator German NukeSentinel Support

PostPosted: Thu Jun 08, 2006 5:07 pm Reply with quote

Congratulation blith to that upgrade. I know all your posts about this upgrade problem. The answers are all different but you are in your way persistent. That´s good. Smile
 
View user's profile Send private message
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9449
Location: Arizona

PostPosted: Fri Jun 09, 2006 7:00 am Reply with quote

RN76 2.02.02 provided pl5 as a part of that upgrade, so, yes, if you had already had the latest sentinel in place, it would have taken you back. You would need to simply re-apply the latest sentinel "upgrade" patch files and run through, as hitwalker suggested, the db updates from pl5 to pl6, pl6 to pl7, etc...

The pl's are just coming too fast. You can be rest assurred that each RN distribution has the latest in it at that point in time only.

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
blith
PostPosted: Fri Jun 09, 2006 8:10 am Reply with quote

Thanks all!! I will apply the upgrades again! I have no fear that anything by Raven and the crew is subpar. I have another problem but I will post a new thread. Thanks!
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.02.02 Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©