Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Post Installation Help
Author Message
kmarion
Regular
Regular


Joined: Nov 23, 2003
Posts: 64

PostPosted: Thu May 04, 2006 11:48 pm Reply with quote

It used to be with previous versions of Nuke I had installed adding html was as simple as pasting the code in the area that I want. "Block,content, news". Now with this editor feature I can not do that. It show the code and not the html. I have tried using the edit html source button as well but no luck. I am using the latest version of Nuke. Any idea's ?
 
View user's profile Send private message Visit poster's website MSN Messenger
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17077

PostPosted: Fri May 05, 2006 2:00 am Reply with quote

What editor feature are you referring to?
 
View user's profile Send private message
kmarion
PostPosted: Fri May 05, 2006 2:10 am Reply with quote

The WYSIWYG built into nuke.
 
Raven
PostPosted: Fri May 05, 2006 2:31 am Reply with quote

What version of nuke are you using?
 
kmarion
PostPosted: Fri May 05, 2006 2:39 am Reply with quote

7.8 Standard
 
Raven
PostPosted: Fri May 05, 2006 3:27 am Reply with quote

We do not support nor recommend any version past 7.6. It's broken, full of errors and exploits and generally crap. Downgrade to 7.6.
 
kmarion
PostPosted: Fri May 05, 2006 3:42 am Reply with quote

Pretty much the way I'm feeling, Thanks
 
shmk
Worker
Worker


Joined: Dec 21, 2004
Posts: 116

PostPosted: Fri May 05, 2006 3:48 am Reply with quote

Raven wrote:
any version past 7.6. It's broken, full of errors and exploits and generally crap.


Nice review Laughing Wink
 
View user's profile Send private message
Raven
PostPosted: Fri May 05, 2006 6:30 am Reply with quote

Seriously, downgrade your database to 7.6 using Only registered users can see links on this board! Get registered or login! and then either install 7.6 patched files or RavenNuke7.6(tm) v2.02.02 Smile
 
kmarion
PostPosted: Fri May 05, 2006 8:53 am Reply with quote

I did. I actually just decided to start from scratch. I only want to import the users and the old forums information into my new install. Not the old stories or anything. But if worse comes to worst I'll just have them re-register and I'll redo the forums. I installed RavenNuke76(tm) Version 2.02.02 . Something I should have done in the first place. The funny thing is I had the same problem awhile back and asked you what you thought and you told me the same thing. I made the mistake of assuming after so much time and a few releases they had fixed some of their issues. Whoops. My first stop before any installation will be here now.
Only registered users can see links on this board! Get registered or login!
Is where I am at since my last post.
 
Raven
PostPosted: Fri May 05, 2006 9:57 am Reply with quote

To bring the old information in is not hard. I've explained it a few times in the forums already Wink
 
kmarion
PostPosted: Fri May 05, 2006 10:35 am Reply with quote

Im a'lookin..lol
I've found several threads stating that it has already been posted. Search the forums...etc
ya , ya I know the routine RTM
 
kmarion
PostPosted: Fri May 05, 2006 12:52 pm Reply with quote

I have used a few different search terms in the forum search here. I can't find a good explanation of how to do this. I only want the forums and the users imported to the new version.. :/
 
kmarion
PostPosted: Fri May 05, 2006 1:49 pm Reply with quote

I tried to dump the users in the new database. Now the site says I have no users. I tried to register a new username and no matter what I type in it says that name is already taken.... time for a break
 
jlajax
Ardent RavenCMS Supporter


Joined: Oct 12, 2006
Posts: 244
Location: Jacksonville, Florida

PostPosted: Tue Nov 24, 2009 5:41 am Reply with quote

Raven wrote:
We do not support nor recommend any version past 7.6. It's broken, full of errors and exploits and generally crap. Downgrade to 7.6.


That would be RavenNuke(tm).
 
View user's profile Send private message
Guardian2003
Site Admin


Joined: Aug 28, 2003
Posts: 6792
Location: Ha Noi, Viet Nam

PostPosted: Tue Nov 24, 2009 6:52 am Reply with quote

You just resurrected a three year old thread Smile
 
View user's profile Send private message Send e-mail
Raven
PostPosted: Tue Nov 24, 2009 9:58 am Reply with quote

killing me
 
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9449
Location: Arizona

PostPosted: Wed Nov 25, 2009 8:25 am Reply with quote

jlajax wrote:
Raven wrote:
We do not support nor recommend any version past 7.6. It's broken, full of errors and exploits and generally crap. Downgrade to 7.6.


That would be RavenNuke(tm).


Couldn't be further from the truth (if you take this literally, like some might). RavenNuke(tm) is light years beyond PHP-Nuke 7.6 now, with over 20,000 changes, bug fixes, PHP notice fixes, compliance fixes, operational enhancements, and security enhancements.

Don't worry, jlajax, I knew what you meant... but others may not. Wink

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Post Installation Help

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©