Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.4.x
Author Message
stanthrax
New Member
New Member


Joined: Apr 27, 2006
Posts: 4

PostPosted: Thu Apr 27, 2006 10:32 am Reply with quote

I've installed Sentinel 2.4.2pl5 on a test site that's running php nuke 7.7. I have run into a few problems but have been able to find the solution up untill now. My lastest problem is when I click on the Edit Admins icon it just goes to a blank page. Could this be due to something I did wrong on the mainfile.php editing? I looked at my error log and see this:
Code:
PHP Warning:  main(includes/sentinel.php): failed to open stream: No such file or directory in /home/stanthra/public_html/test/mainfile.php on line 7

PHP Warning:  main(): Failed opening 'includes/sentinel.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/stanthra/public_html/test/mainfile.php on line 7


I havn't got to the .htaccess or the .staccess files yet, could that have something to do with it?

Any help will be gratly appreciated.
 
View user's profile Send private message
evaders99
Former Moderator in Good Standing


Joined: Apr 30, 2004
Posts: 3221

PostPosted: Thu Apr 27, 2006 3:19 pm Reply with quote

Should be loooking for includes/nukesentinel.php - check your mainfile.php edits again

_________________
- Only registered users can see links on this board! Get registered or login! -

Need help? Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
Guardian2003
Site Admin


Joined: Aug 28, 2003
Posts: 6792
Location: Ha Noi, Viet Nam

PostPosted: Thu Apr 27, 2006 3:26 pm Reply with quote

If you have a previous version of Sentinel installed you may also have forgotten to remove the old 'include' code Wink
 
View user's profile Send private message Send e-mail
stanthrax
PostPosted: Thu Apr 27, 2006 5:40 pm Reply with quote

After many attempts of editing and re-editing the files I remembered that a couple days before, I installed Secure Admin and Protector. Protector didn't seem to work right. I probably messed something up there but I never clicked the Edit Admins icon untill my install of Sentinel. Since this being a test site I upgraded it to Nuke 7.8 Then I re-uploaded all the files, uninstalled and re-installed Sentenel and everything seems to be working as it should. I think I've got everything figured out so I'm going to install it on my main site tomorrow. Thanx.
 
Guardian2003
PostPosted: Thu Apr 27, 2006 6:23 pm Reply with quote

Nice to know you are working - thanks for the update.
Just so that you know, we do not recommend using any version of nuke above 7.6 Smile
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.4.x

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©