Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.02.02 Distro
Author Message
AndyB
Worker
Worker


Joined: Jun 03, 2004
Posts: 231
Location: Torrevieja, Spain

PostPosted: Mon Apr 24, 2006 2:05 pm Reply with quote

Hi guys,

quick question.

If I was to take a db from a slightly modded (mainly sentinel, IPTracking and Chatserves patches), and wanted to use that as a basis for the ravennuke, what would be the correct procedure, and which downloads would I need?

Many thanks

Andy
 
View user's profile Send private message
evaders99
Former Moderator in Good Standing


Joined: Apr 30, 2004
Posts: 3221

PostPosted: Mon Apr 24, 2006 2:47 pm Reply with quote

Need to use the upgrade scripts to get to 7.6. From there, install the Sentinel and Groups related tables from RavenNuke, as well as the forums upgrades

_________________
- Only registered users can see links on this board! Get registered or login! -

Need help? Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
AndyB
PostPosted: Thu Oct 12, 2006 3:31 pm Reply with quote

Ok,

here's what I did so far (I'll not bore you with the details too much as to why)

I upgraded from 6.9 to 7.6, with Chat serves fixes. I also reinstalled Sentinel 2.5.01.

I've upgraded the forums to phpbb 2.0.21- so far, all posts, user details, pm's etc are in tact.

I've seen the instructions for installing NSNGroups.... scary.

I have a couple of questions:

Apart from NSNGroups, what additional features does Ravens bundle have? I tried to find a comple list of what was included. I must have missed it, but I got the "general" idea. (Like is GT included?)

If I was to go from what I have now, to Ravens bundle, what steps would I need to take?

Cheers.

Andy
 
fkelly
Former Moderator in Good Standing


Joined: Aug 30, 2005
Posts: 3312
Location: near Albany NY

PostPosted: Thu Oct 12, 2006 6:33 pm Reply with quote

The NSNgroups are installed for you with the installer. Just don't run the core tables part, repeat DON'T RUN THE CORE TABLES PART, or all your tables will get deleted. The wysiwyg editor is included but you have to take some steps to turn it on. It will be standard in RN 2.10 which is due out soon. There are a lot of bug fixes in 2.02 and there will be a LOT more in 2.10. There is also a HTML newsletter in 2.10.

I know that shortlinks is included in RN2.10 (similar to GT) and I don't think it's in 2.02. Montego is the expert on that.

You seem to have a good handle on the upgrade steps. You'll need to get to Sentinel 2.5.02 but the installation will do that for you (that's for RN2.10). RN2.02 installed an earlier version of Sentinel so if you go with that you'll want to leave your Sentinel alone (or optionally upgrade it to 2.5.02 separate from the RN upgrade). I'd really recommend waiting for 2.10 if you possibly can.
 
View user's profile Send private message Visit poster's website
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.02.02 Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©