Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Security - PHP Nuke
Author Message
afc
Worker
Worker


Joined: Aug 16, 2003
Posts: 107
Location: USA

PostPosted: Sat Apr 22, 2006 1:16 pm Reply with quote

I see that 7.4 has patch 3.1 , 7.5 and up has patch 3.2

Is 7.4 have all patches?

Or is it 7.5 and up have other bugs that 7.4 does not have?
 
View user's profile Send private message
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9456
Location: Arizona

PostPosted: Sat Apr 22, 2006 3:18 pm Reply with quote

Every nuke version has bugs that the author refuses to fix and others, such as Chatserv and those who work with him, have produced these patchsets. Problem is, the task has just gotten too much with so many different nuke versions. I recommend you upgrade to 7.6 with 3.1 or 3.2 patches... better yet, RavenNuke76 which is available here as we are keeping up on even our own fixes. Raven makes the upgrades painless once you are up on one of his distro versions.

So, to answer your question, "no", there isn't a core nuke distribution that hasn't been riddled with bugs and security holes. Hence why these patches have been necessary.

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Security - PHP Nuke

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©