Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Post Installation Help
Author Message
Taz
Worker
Worker


Joined: Dec 22, 2005
Posts: 158

PostPosted: Wed Apr 12, 2006 1:37 pm Reply with quote

Why is the heading in this news post duplicated?

Front Page News: Beta Testing Ready to Begin">Front Page News: Beta Testing Ready to Begin
Only registered users can see links on this board! Get registered or login!

Thanks
Taz
 
View user's profile Send private message
hitwalker
Sells PC To Pay For Divorce


Joined:
Posts: 5661

PostPosted: Wed Apr 12, 2006 10:20 pm Reply with quote

Look here : Beta Testing Ready to Begin"> see the "> ?
It looks like it edited and its not closed somehow...
 
View user's profile Send private message
Taz
PostPosted: Thu Apr 13, 2006 12:17 am Reply with quote

Ok, I do see that in the published post, but if I edit the post, there is no '>' anywhere in the Title Field or anywhere else. So I don't know what else to look at. I have deleted the catagory, created a new one called the same thing, created a new catagory called Beta News, and it's still duplicating it. I think it's something in the code Razz

Wow, now this is kinda wierd. I went back into the news post, edited it, and changed the catagory back to Articles and saved it. I was expecting the post not to appear on my front page after doing this, because one of the options in the script says 'Publish in Home? Yes No [ Only works if Articles category isn't selected ]/ I had yes selected but thought it woudn't be there because it says Only if Articles isnt selected. But, it is there on the front page, and now it is not duplicatated.

I have just proven this, it has something to do with the catagory selection. When I select articles, which is the default catagory, it does not duplicate. When I select any of the catagories I created, then it duplicates.


Anyone else know why this might be happening?
 
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9453
Location: Arizona

PostPosted: Fri Apr 14, 2006 10:18 am Reply with quote

This is a known issue and is fixed in the 2.02.02 patch due out very soon. I also believe there is another thread already in the forums where the fix was posted. Try narrowing your search a bit to find it. Maybe look at "fisubice" for the theme or something to do with "news category".

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
montego
PostPosted: Fri Apr 14, 2006 10:20 am Reply with quote

Ah, found the bug fix using our BugTracker... I knew we had this fixed:
Only registered users can see links on this board! Get registered or login!
 
Taz
PostPosted: Fri Apr 14, 2006 12:48 pm Reply with quote

Hey cool beans! So it was a theme problem. I'll check my other themes and see if they a have the same problem. (yes this fixed my issue!)
 
montego
PostPosted: Fri Apr 14, 2006 2:09 pm Reply with quote

RavensScripts
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Post Installation Help

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©