Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.00.00 - v2.02.00 Distro
Author Message
minya
New Member
New Member


Joined: Apr 04, 2006
Posts: 9

PostPosted: Tue Apr 04, 2006 8:21 am Reply with quote

I recently did a fresh install of the 2.02 distro, which if I'm reading correctly should have come with the 2.0.19 phpbb? I had imported my nuke_bb tables so as not to lose posts, and my phpbb admin panel is saying I'm running 2.0.17. Is this because of the import? Do I need to upgrade? How do I go about that?

-Stephanie
 
View user's profile Send private message
daemon
Worker
Worker


Joined: Jan 07, 2005
Posts: 163

PostPosted: Tue Apr 04, 2006 8:58 am Reply with quote

you can simply change the config value in the db with like phpmyadmin
 
View user's profile Send private message Visit poster's website AIM Address
evaders99
Former Moderator in Good Standing


Joined: Apr 30, 2004
Posts: 3221

PostPosted: Tue Apr 04, 2006 9:01 am Reply with quote

If you moved your nuke_bb tables from an older version, you will need to upgrade those tables to 2.0.19
The upgrade scripts from BBToNuke packages should work for you

_________________
- Only registered users can see links on this board! Get registered or login! -

Need help? Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
daemon
PostPosted: Tue Apr 04, 2006 9:06 am Reply with quote

sounds like same problem I had on fresh install I just changed version

Quote:

INSERT INTO `nuke_bbconfig` VALUES ('version', '.0.19');
 
minya
PostPosted: Tue Apr 04, 2006 9:09 am Reply with quote

so, I'm assuming I'd use the ones for patched 3.1? I found this link:
Only registered users can see links on this board! Get registered or login!

which gives all the downloads from nukeresources - I'd just get the 2.0.18 and the 2.0.19 files for patched?

-Stephanie
 
minya
PostPosted: Tue Apr 04, 2006 9:11 am Reply with quote

Ok I guess that's what I'm wondering, then - is it just my tables that need to be updated to 2.0.19, or is there something wrong with my install, or do I just need to trick the admin panel into thinking it's 2.0.19?
 
daemon
PostPosted: Tue Apr 04, 2006 9:16 am Reply with quote

if you loaded your phpBB sql db after you installed rn7.6 then you just reset the version back to .17, I did samething and just changed it to .19, my forums db's work fine
 
minya
PostPosted: Tue Apr 04, 2006 9:20 am Reply with quote

yeah I did a clean install of 7.6, then.. because I was confused by working with ginormous sql dumps and didn't see a better way to handle it, put the mysqldump file from my old site into a fresh DB, then dropped everything that wasn't nuke_bb, nuke_user and a couple other things I was keeping, did a new dump with add-drop-table and imported that into my new 7.6 install.

so I really do have 2.0.19, the nuke_bb import just had the old version in it so the admin panel is confused? if I'm understanding you right.

-Steph
 
daemon
PostPosted: Tue Apr 04, 2006 9:23 am Reply with quote

thats what the distro says it comes with, so I am assuming thats correct 2.0.19
 
minya
PostPosted: Tue Apr 04, 2006 9:28 am Reply with quote

yeah.. just wondering if the tables themselves are differently structured and there's something that needs updating with the script.
 
daemon
PostPosted: Tue Apr 04, 2006 9:40 am Reply with quote

possibly if there really old
 
minya
PostPosted: Tue Apr 04, 2006 9:43 am Reply with quote

not -really- old. October 05.

Would I hurt it, running the upgrade script anyway?
 
daemon
PostPosted: Tue Apr 04, 2006 9:49 am Reply with quote

shouldnt....... maybe compare your sql tables to new see if anything is different, I remember seeing something about changes but think thats in chatservs 3.2 patch, not sure its related but like I said I used mine with no problems. I would double check and compare.
 
evaders99
PostPosted: Tue Apr 04, 2006 10:50 am Reply with quote

Use the upgrade script from BBToNuke 2.0.18 and 2.0.19
 
minya
PostPosted: Tue Apr 04, 2006 11:06 am Reply with quote

Yeah that's what I decided to do, backed everything up and just finished running them - they seem OK, so I'll just hang on to the backups for a little while to be sure.

Thanks for the help guys!

-Steph
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.00.00 - v2.02.00 Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©