Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.4.x
Author Message
bartman
Regular
Regular


Joined: Jun 23, 2005
Posts: 61

PostPosted: Thu Mar 16, 2006 5:48 am Reply with quote

I see on the homepage in the nukesentinel block the version on this site is v2.4.3 according to the block
i am currently running v2.4.2 where can i get the update from as i have looked in the downloads section and was unable to see it.
it it there and i am just lookin in the worng place ?

thanks
 
View user's profile Send private message
st3a1th
New Member
New Member


Joined: Mar 15, 2006
Posts: 7

PostPosted: Thu Mar 16, 2006 6:35 am Reply with quote

there is an update in the downloads section. in nukescripts website
 
View user's profile Send private message
st3a1th
PostPosted: Thu Mar 16, 2006 6:36 am Reply with quote

you can also use the 2.4.3 version though when installing use the upgrade that suits you rather than the full install
 
bartman
PostPosted: Thu Mar 16, 2006 7:04 am Reply with quote

Thanks for the swift reply Smile

Is this the right place ?
Only registered users can see links on this board! Get registered or login!

as this is where i also looked earlier but could only see NukeSentinel™ 2.4.2pl4 70-79 Upgrade or does this include the files to make it v2.4.3

thanks
 
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9449
Location: Arizona

PostPosted: Thu Mar 16, 2006 8:57 am Reply with quote

I could be wrong here, but I don't think 2.4.3 is released yet. If it was, I'd already have "pounced" on it. Wink

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
Susann
Moderator


Joined: Dec 19, 2004
Posts: 3191
Location: Germany:Moderator German NukeSentinel Support

PostPosted: Thu Mar 16, 2006 9:09 am Reply with quote

If you upgrade to 2.4.2pl 4 you need to deactivate the flood blocker and 2.4.3 isn´t released yet.
 
View user's profile Send private message
bartman
PostPosted: Thu Mar 16, 2006 10:24 am Reply with quote

Thanks i will just w8 for 2.4.3 then Very Happy just wanted to check i was not missing something Smile

@ Susann re the flood blocker will i ned to deactivate it when i upgrade to 2.4.3 or is it to early to say this.
thanks
 
Susann
PostPosted: Thu Mar 16, 2006 11:00 am Reply with quote

bartman there is a note about the flood blocker in 2.2.pl4
Only registered users can see links on this board! Get registered or login!

I´ m sure the problem is only with this version.

edit:Meant 2.4.2pl4
 
daemon
Worker
Worker


Joined: Jan 07, 2005
Posts: 163

PostPosted: Sun Mar 26, 2006 11:45 pm Reply with quote

if you use the flood blocker I would wait to upgrade post said you have to disable it in 2.4.2pl4 Sad
 
View user's profile Send private message Visit poster's website AIM Address
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.4.x

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©