Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.00.00 - v2.02.00 Distro
Author Message
hinksta
Worker
Worker


Joined: Dec 23, 2005
Posts: 226
Location: UK

PostPosted: Fri Feb 10, 2006 11:08 am Reply with quote

My host gives the option of MySQL 4.0.14 or MySQL 5
I’m currently running on 4.0.14. Should I change it to 5?
 
View user's profile Send private message Visit poster's website
evaders99
Former Moderator in Good Standing


Joined: Apr 30, 2004
Posts: 3221

PostPosted: Fri Feb 10, 2006 2:16 pm Reply with quote

If your site is working fine, why upgrade? I don't think there is anything that requires MySQL 5 at this point. I don't recommend upgrading unless its needed for a feature or for security

_________________
- Only registered users can see links on this board! Get registered or login! -

Need help? Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
hinksta
PostPosted: Fri Feb 10, 2006 2:42 pm Reply with quote

thanks evaders

The question comes from looking at a nuke module of Aardvark Topsites.
Only registered users can see links on this board! Get registered or login!

From what i've read it needs mysql 5 but seems to be running ok on 4.0.14.
I do have a second db I could change to 5
 
Steptoe
Involved
Involved


Joined: Oct 09, 2004
Posts: 293

PostPosted: Fri Feb 10, 2006 2:43 pm Reply with quote

Something I have wondered about over that last few months
When I 1st installed appserv on local host
phpmyadmin vers 4.0.18
Apache 1.2.29
php 4.3.6
I should update?
It does every thing I need for our web sites.
Other than to edit a couple tables I have to go thru the tables list in the left it all works fine.
If its not broke why fix? is this the case here?

_________________
My Spelling is NOT incorrect, it's Creative 
View user's profile Send private message
evaders99
PostPosted: Fri Feb 10, 2006 4:34 pm Reply with quote

phpMyAdmin is up at 4.0.18?
The latest stable is phpMyAdmin 2.7.0-pl2 - there have been some security issues with phpMyAdmin, make sure you are using the latest

Both PHP and Apache have released updates as well. I don't know security critical they are, but you should take a look and see.
 
Steptoe
PostPosted: Fri Feb 10, 2006 6:45 pm Reply with quote

Sry my mistake...hadnt had my morning coffee fix (s)
phpmyadmin 2.5.6
mysql 4.0.18

phpmyadmin is only acessable on local host and a machine on local network.

to upgrade is that just reinstal over the top? or over right files or a bit more complex?
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.00.00 - v2.02.00 Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©