Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.00.00 - v2.02.00 Distro
Author Message
ironice
New Member
New Member


Joined: Jan 08, 2006
Posts: 18

PostPosted: Tue Feb 07, 2006 10:39 pm Reply with quote

hey guys,

how come when my members put siggies in their signature part of My Info, whether in HTML or BBCode, it just shows up with the text instead of the image? something isn't being parsed...any ideas?
 
View user's profile Send private message
ironice
PostPosted: Tue Feb 07, 2006 10:49 pm Reply with quote

sorry for the double post:

Update:

if i put smileys in my sig along with the html code....the sig shows up....

any ideas why ?
 
jaded
Theme Guru


Joined: Nov 01, 2003
Posts: 1006

PostPosted: Wed Feb 08, 2006 7:03 am Reply with quote

well, it would help to see the exact code you are attempting to use and what happens with each code. It would also help to see an example of the issue.

_________________
Themes BB Skins Only registered users can see links on this board! Get registered or login!
Graphic Tees Only registered users can see links on this board! Get registered or login!
Paranormal Tees Only registered users can see links on this board! Get registered or login!
Ghost Stories & More Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
ironice
PostPosted: Wed Feb 08, 2006 11:07 am Reply with quote

alright for example:

using:

<img src=http://www.userbars.org/./data/media/9/firefox.png>

or "[img]"http://www.userbars.org/./data/media/9/firefox.png"[/img]" (remove the "")

all i see is the exact same text as above in both Your Account AND in the forums.

I also discovered that the smiley doesn't actually make it show up.

What made it show up was that I went through forum admin, and then added the same lines above:

<img src=http://www.userbars.org/./data/media/9/firefox.png>

or "[img]"http://www.userbars.org/./data/media/9/firefox.png"[/img]"

into the person's siggie part of their profile. This caused the siggie to show up.

So i'm thinking that maybe the submission of the siggie in the Your Account part isn't working...but the text is seen when i go through forum admin, so it is being written to the database....just not being parsed...any idea?
 
evaders99
Former Moderator in Good Standing


Joined: Apr 30, 2004
Posts: 3221

PostPosted: Wed Feb 08, 2006 5:21 pm Reply with quote

Don't use the Your_Account - use the Forums profile
I tested on my system and it seems to work fine

_________________
- Only registered users can see links on this board! Get registered or login! -

Need help? Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
nooblet
Regular
Regular


Joined: Sep 09, 2005
Posts: 88

PostPosted: Wed Feb 08, 2006 8:30 pm Reply with quote

If you want to use sigs..

use the:
Only registered users can see links on this board! Get registered or login!


instead of:
Only registered users can see links on this board! Get registered or login!


Thats should work now.. Very Happy

_________________
What a FACE!!! 
View user's profile Send private message
ironice
PostPosted: Wed Feb 08, 2006 9:08 pm Reply with quote

ah ok, thanks very much guys!~
 
sak
Worker
Worker


Joined: Jul 06, 2005
Posts: 172

PostPosted: Sat Feb 11, 2006 6:45 pm Reply with quote

speaking of siggies, they just came out with a new one that's really nice Wink
Only registered users can see links on this board! Get registered or login!

_________________
Only registered users can see links on this board! Get registered or login! Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.00.00 - v2.02.00 Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©