Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.00.00 - v2.02.00 Distro
Author Message
Troll
Regular
Regular


Joined: Jan 31, 2006
Posts: 53

PostPosted: Sun Feb 05, 2006 7:11 am Reply with quote

Whats the best gallry to use with Raven's RavenNuke76 v2.x Distro I normaly use coppermine but i heard somewere down the lune there was a better one to work with this system
 
View user's profile Send private message
Dawg
RavenNuke(tm) Development Team


Joined: Nov 07, 2003
Posts: 910

PostPosted: Sun Feb 05, 2006 9:16 am Reply with quote

From what I have read......They are working to combine Gallery 2.0,

I use it myself....it works real good!

Dawg
 
View user's profile Send private message
Troll
PostPosted: Sun Feb 05, 2006 9:17 am Reply with quote

any idea where to get it?
 
Dawg
PostPosted: Sun Feb 05, 2006 9:54 am Reply with quote

Only registered users can see links on this board! Get registered or login!
 
kguske
Site Admin


Joined: Jun 04, 2004
Posts: 6383

PostPosted: Sun Feb 05, 2006 9:58 am Reply with quote

There has been much discussion about that here - search on gallery.

If you can Only registered users can see links on this board! Get registered or login!, that might be the best approach.

The original gallery is Only registered users can see links on this board! Get registered or login! though I haven't tried the default Nuke integration.

_________________
I google, therefore I exist...
Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message
Troll
PostPosted: Sun Feb 05, 2006 10:18 am Reply with quote

and is this to be a module or a intragated package with one of the prepackaged nike/sentanl/patches?
 
kguske
PostPosted: Sun Feb 05, 2006 10:23 am Reply with quote

It is a module, but it will be included in the next release of RavenNuke. You don't HAVE to use RavenNuke to use this module, but it's possible that Raven's release will address issues with the default version.
 
Troll
PostPosted: Sun Feb 05, 2006 10:28 am Reply with quote

i have v2 of raven's I just dont want have to do a new compliet install after the fact.
 
kguske
PostPosted: Sun Feb 05, 2006 12:48 pm Reply with quote

Assuming you meant complete (not compliant), Raven may distribute an update.
 
Troll
PostPosted: Sun Feb 05, 2006 3:35 pm Reply with quote

complete yea..thank you
 
Dawg
PostPosted: Sun Feb 05, 2006 4:39 pm Reply with quote

kguske

Is there something insecure about the default intergration of Gallery? If so speak up....


Dawg
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.00.00 - v2.02.00 Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©