Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> phpnuke 7.8
Author Message
rolfpf
New Member
New Member



Joined: Feb 05, 2006
Posts: 5

PostPosted: Sun Feb 05, 2006 2:21 am Reply with quote

I installed the following:

PHP-Nuke 7.8
Nuke Patch 3.1
NSN_Groups 171_71_78

Ehen I start PHP_Nuke the Adnin sccreen Icons for the functions

Edit Groups and Modules

produce a BLANK screen.

I did notice that the code in block_Modules.php is not the same as what the instructions tell me to change. I have also found out that the code is the way it is because the Patch 3.1 has changed it.

Does anyone have a resolution to this problem. In fact, I would be pleased to learn of anyone who has got NSN_Groups to work with any version with Patch 3.1 applied.

Rolf Pfotenhauer
email: [ Only registered users can see links on this board! Get registered or login! ]
 
View user's profile Send private message
hitwalker
Sells PC To Pay For Divorce



Joined:
Posts: 5661

PostPosted: Sun Feb 05, 2006 6:51 am Reply with quote

mmm,...funny you ask.,...
why the 7.8 ?
Why dont you just install ravens pack 7.6 ?
It comes with nsn groups as well...
 
View user's profile Send private message
kguske
Site Admin



Joined: Jun 04, 2004
Posts: 6404

PostPosted: Sun Feb 05, 2006 10:28 am Reply with quote

I agree with hitwalker regarding using RavenNuke 76. There are significant security issues with 7.7 and 7.8, and some with 7.9, too.

Usually, the blank screen is the result of a parsing error or a security check caused by incorrect or incomplete modifications in a patch or module installation.

_________________
I google, therefore I exist...
nukeSEO - nukeFEED - nukePIE - nukeSPAM - nukeWYSIWYG
 
View user's profile Send private message
rolfpf







PostPosted: Sun Feb 05, 2006 4:47 pm Reply with quote

Well I have Nuke 7.8 installed on my local machine. I have 7.7 installed on my Web Host.

Last night I trashed 7.8 and installed 7.7 locally as well.

I have tried to install NSN_Groups 171_71_78 on my local machine only of course.

I like your suggestion, but I have a question:

1. Is ravens pack 7.6 compatable with Patch 3.1 (it is already installed on my web Host)

Rolf Pfotenhauer
 
Guardian2003
Site Admin



Joined: Aug 28, 2003
Posts: 6795
Location: Ha Noi, Viet Nam

PostPosted: Sun Feb 05, 2006 4:58 pm Reply with quote

According to the information given on this site, Ravens pack, already includes patch 3.1 and Sentinel etc.
 
View user's profile Send private message Send e-mail
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> phpnuke 7.8

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©