Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.00.00 - v2.02.00 Distro
Author Message
cme4pt
Regular
Regular


Joined: Oct 16, 2002
Posts: 55
Location: Brant Beach, NJ

PostPosted: Sat Feb 04, 2006 11:26 am Reply with quote

I just upgraded to the newest patched version and although my previously installed blocks operate ok, I can't activate any new blocks. Any ideas?
 
View user's profile Send private message
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9453
Location: Arizona

PostPosted: Sat Feb 04, 2006 2:20 pm Reply with quote

cme4pt, wow, that is a loaded question. Smile The problem with answering this is that since you upgraded from something else to this, there are so many things that could have gone wrong. What version of nuke and patch level did you upgrade from?

What I am thinking is that you may have missed an update to the nuke_blocks table. This table was enhanced in version 2.x to work with NSN Groups. Compare your table defintions to what is being done within the rn76_nsngroups.sql file. If you have not done these updates, that may be why you cannot create new blocks.

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
cme4pt
PostPosted: Sat Feb 04, 2006 2:36 pm Reply with quote

Montego, you didn't do to bad for a shot in the dark. I ran the sql file and voila problem solved. Thank you for your assistance. Now I guess I better figure out what other sql table definitions didn't get created. Might explain why there are a couple other quirks such as the forums stating the wrong version # and that I need to download and upgrade the forums.
 
montego
PostPosted: Sat Feb 04, 2006 3:03 pm Reply with quote

Something that I did when I upgraded which might be useful to you is that I first upgraded my existing site database from 7.5 to 7.6 (using the basic nuke upgrade script and then also the necessary phpBB upgrade too -- I was still behind Embarassed . Then I dumped just the database/table definitions (NO data) to a file. Then, I installed a brand new RavenNuke762 2.02 version into a different database and then dumped that structure ONLY too. I then used a good file compare tool to see the few minor descrepancies that I quickly patched up... then I moved the data over. Went without so much of a minor "twitch"... Wink
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.00.00 - v2.02.00 Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©