Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™
Author Message
tweaker
Regular
Regular


Joined: Jan 20, 2006
Posts: 84

PostPosted: Fri Jan 27, 2006 8:23 pm Reply with quote

Is there support for phpNuke 7.9 and NukeSentienel? If so which should I be getting.
 
View user's profile Send private message Visit poster's website Yahoo Messenger ICQ Number
hitwalker
Sells PC To Pay For Divorce


Joined:
Posts: 5661

PostPosted: Fri Jan 27, 2006 9:01 pm Reply with quote

well maybe you can start by telling what the problem is,if there is any.....
 
View user's profile Send private message
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17077

PostPosted: Fri Jan 27, 2006 9:11 pm Reply with quote

You should stick with v7.6 - 7.9 was the most worthless release FB released yet.
 
View user's profile Send private message
tweaker
PostPosted: Fri Jan 27, 2006 9:14 pm Reply with quote

Oh I haven't even started, just needed to know which file to download.
 
Raven
PostPosted: Fri Jan 27, 2006 9:18 pm Reply with quote

Of course I would recommend RavenNuke76 v2.02.00 Wink
 
tweaker
PostPosted: Fri Jan 27, 2006 9:45 pm Reply with quote

But I already have phpnuke 7.9 setup. But he said I needed to get NukeSentienel. I just don't know which file to get. He hasn't popped back on yet.
 
Raven
PostPosted: Fri Jan 27, 2006 9:54 pm Reply with quote

Get the latest version - v2.4.2, but be warned that NS will not protect you from the crap that is exposed in v7.9
 
tweaker
PostPosted: Fri Jan 27, 2006 9:56 pm Reply with quote

what's exposed in 7.9? Or is that a safe question?
 
evaders99
Former Moderator in Good Standing


Joined: Apr 30, 2004
Posts: 3221

PostPosted: Sat Jan 28, 2006 12:40 am Reply with quote

Well chatserv tries to get them all fixed in the Patched files. Doesn't mean there won't be more that haven't yet been found. FB just released a lot of untested code.. and makes you pay for the right to download it - terrible

_________________
- Only registered users can see links on this board! Get registered or login! -

Need help? Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
Raven
PostPosted: Sat Jan 28, 2006 12:44 am Reply with quote

Search the forums and news stories. It's well documented.
 
tweaker
PostPosted: Sat Jan 28, 2006 9:46 am Reply with quote

Let me ask this, if I went ahead and got RavenNuke76, will I be able to use the modules I've already got setup? What about conversion?

Also I did a search for 2.4.2 in the downloads and I found patches but it appeared to be only if I had sentinel already setup.
 
Raven
PostPosted: Sat Jan 28, 2006 10:34 am Reply with quote

The base NSv2.4.2 is available at Only registered users can see links on this board! Get registered or login! We opted, at the time, to not carry it in both places, but that's caused enough confusion that I need to add it here also.

The database had changes between 7.6 and 7.9. The modules should be usable but you would have to modify any core tables they might have touched.
 
tweaker
PostPosted: Sat Jan 28, 2006 10:50 am Reply with quote

Are there any instructions as to how I could do this? I can easily make a copy of my database and play with the non production side of things to look at your RavenNuke76.
 
jkbhsf
New Member
New Member


Joined: Feb 26, 2006
Posts: 1

PostPosted: Sun Feb 26, 2006 4:46 pm Reply with quote

Ok so I made the mostake of jumping in to 7.9... only found these posts and site days after getting set up. As a real amature it would nice to avoid reinstalling everything back to your great package of Nuke. (I know have things configured to look the way I like them) Will it be ok to install Sentinel with 7.9 and the 3.2 patch?

Speaking of security as a layman it seems to me the config file laying around out there in no-man's land seems very vulnerabal to taking the db settings. What protects it? I am assuming Sentinel?

Thanx,
JKBHSF
 
View user's profile Send private message
FireATST
RavenNuke(tm) Development Team


Joined: Jun 12, 2004
Posts: 637
Location: Ohio

PostPosted: Sun Feb 26, 2006 6:11 pm Reply with quote

jkbhsf, no I personally don't think it would be ok to install Sentinel with 7.9 and the 3.2 patch. There is several posts here stating the reasons why it is not recommended to use above 7.6. As far as I know, these problems haven't been fixed. As much as has been said about this, I think it is safe to say you will be doing this at you own risk, so don't complain later if you do have problems with script kiddies. I for one, understand how long it takes to get a site looking the way you really want, but that isn't a very valid reason in my mind to not have the securest site that I can.

I am not sure if there is a downgrade file for 7.9 to 7.6 or not, I know there is one for 7.8 but not sure that one would work. I installed a 7.7 site when it first came out then found out about the problems and did the downgrade to 7.6, which brought the DB back to what a 7.6 had. Yes it takes a little work, but I feel a whole lot better now...... Laughing
 
View user's profile Send private message Visit poster's website MSN Messenger ICQ Number
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©