Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.00.00 - v2.02.00 Distro
Author Message
anarcho
Hangin' Around


Joined: Jan 17, 2006
Posts: 38

PostPosted: Tue Jan 24, 2006 2:47 pm Reply with quote

whenever i go to Only registered users can see links on this board! Get registered or login! i get this

The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, Only registered users can see links on this board! Get registered or login! and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

config.php is right, my hosting is lycos and its running MySQL version: 4.0.18

PHP version: 4.3.9

any idea's whats wrong is it something to do with lycos????????
 
View user's profile Send private message Visit poster's website
hitwalker
Sells PC To Pay For Divorce


Joined:
Posts: 5661

PostPosted: Tue Jan 24, 2006 3:37 pm Reply with quote

well lycos is know as a trash host ,but ehh...is the install file chmodded?
(rights the file got or not)
 
View user's profile Send private message
anarcho
PostPosted: Tue Jan 24, 2006 3:50 pm Reply with quote

hitwalker wrote:
well lycos is know as a trash host ,but ehh...is the install file chmodded?
(rights the file got or not)


if you mean the installSQL.php its 775

just trying it out thats why i'm using my old lycos account
 
hitwalker
PostPosted: Tue Jan 24, 2006 3:55 pm Reply with quote

well i looked a bit more,
the error starts at the folder test..
how is that set?..and the others?
 
anarcho
PostPosted: Tue Jan 24, 2006 4:15 pm Reply with quote

hitwalker wrote:
well i looked a bit more,
the error starts at the folder test..
how is that set?..and the others?


test folder is set to 775 same as the ones inside apart from htaccess, .staccess, and ultramode.txt files which are 777
 
hitwalker
PostPosted: Tue Jan 24, 2006 4:18 pm Reply with quote

mmm weird,could be lycos...but pm me a temp login for the Only registered users can see links on this board! Get registered or login! if i can figure this out..
 
hitwalker
PostPosted: Tue Jan 24, 2006 4:21 pm Reply with quote

or try this first,take out the htaccess,if doesnt work ...then first offer.
 
anarcho
PostPosted: Tue Jan 24, 2006 4:24 pm Reply with quote

hitwalker wrote:
or try this first,take out the htaccess,if doesnt work ...then first offer.


yep that appears to work, but dont i need the htaccess file?
 
hitwalker
PostPosted: Tue Jan 24, 2006 4:28 pm Reply with quote

well it means there are some lines in it that closes everything .
i dont know how lycos acts on htaccess files..
for now just use the standard lines..
 
anarcho
PostPosted: Tue Jan 24, 2006 4:29 pm Reply with quote

hitwalker wrote:
well it means there are some lines in it that closes everything .
i dont know how lycos acts on htaccess files..
for now just use the standard lines..


ok, thx for the help
 
Doulos
Life Cycles Becoming CPU Cycles


Joined: Jun 06, 2005
Posts: 623

PostPosted: Sun Mar 19, 2006 12:42 pm Reply with quote

My site has been working fine. Now all of a sudden I am getting this error when trying to read or post something to the BB:
Code:
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, Only registered users can see links on this board! Get registered or login! and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.


When I receive this error I can sometimes get to the page I want by taking several more tries. Is this a MySQL problem? or a config problem? or what?

The only changes I made on the website since before this started happening are:

    1. removed the IP_Tracking module because it stopped working -don't know why.
    2. added Ravens Who is where block.


EDIT: installed IP_Tracking v3.5 - it is working now. Still getting the Internal Server Error. Sad
 
View user's profile Send private message
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9449
Location: Arizona

PostPosted: Sun Mar 19, 2006 4:44 pm Reply with quote

My guess is that your hosting company has changed something on their end. Unfortunately, only they can help you there.

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
Doulos
PostPosted: Sun Mar 19, 2006 5:25 pm Reply with quote

I completely uninstalled ravens wiw block/module and it still does it. I checked my logs and I am getting alot of this:

[Sun Mar 19 01:31:57 2006] [error] [client 70.230.113.254] File does not exist: /<<path edited by admin>>/themes/CSS/style/themes/CSS/images/bg2.gif
[Sun Mar 19 01:32:06 2006] [error] [client 70.230.113.254] File does not exist: /<<path edited by admin>>/themes/CSS/images/row1.gif


Now, nowhere are there any files named bg2.gif or row1.gif. These are not in those folders nor are they in the files I ftp'd. Everything worked fine until today. If I keep trying to access a page that returns the 'Internal Server Error' error, it eventually loads properly.
 
evaders99
Former Moderator in Good Standing


Joined: Apr 30, 2004
Posts: 3221

PostPosted: Sun Mar 19, 2006 9:59 pm Reply with quote

Those missing images should not cause server errors. It must be something else

_________________
- Only registered users can see links on this board! Get registered or login! -

Need help? Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
Doulos
PostPosted: Sun Mar 19, 2006 11:12 pm Reply with quote

It has been fixed. It was a problem with the host.
 
dcasmr
Worker
Worker


Joined: Feb 06, 2004
Posts: 147

PostPosted: Fri Jul 27, 2007 5:31 pm Reply with quote

Hi ,

I am running the latest RavenNuke and using it to teach math & stats. In the forum, I am using divisions signs, exponentiations, etc.... But, with one particular message I am getting an Internal Server Error message. After contacting the host I am being told that the equation might contain symbols that violate mod_security.
The weird thing here is that I am not being blocked by Sentinel for posting the message and nothing is written in htaccess. What are the rules that violates mod_security and can that be disabled in htaccess?

Thanks-
dcasmr
 
View user's profile Send private message
Gremmie
Former Moderator in Good Standing


Joined: Apr 06, 2006
Posts: 2415
Location: Iowa, USA

PostPosted: Fri Jul 27, 2007 6:14 pm Reply with quote

mod_security is an Apache module, and it is blocking you before it even reaches Nuke. You'd have to ask your host how they setup mod_security.

_________________
Only registered users can see links on this board! Get registered or login! - An Event Calendar for PHP-Nuke
Only registered users can see links on this board! Get registered or login! - A Google Maps Nuke Module 
View user's profile Send private message
dcasmr
PostPosted: Fri Jul 27, 2007 6:54 pm Reply with quote

Thanks a bunch. I will follow up with them to fix it ...
 
dcasmr
PostPosted: Fri Jul 27, 2007 7:57 pm Reply with quote

I found out my problem. My posting contained a mod_security SQL keyword. I did not realize that there are certain keywords you can't use in the BB forum
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.00.00 - v2.02.00 Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©