Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v1.x Distro
Author Message
martoccia
New Member
New Member


Joined: Dec 28, 2005
Posts: 5
Location: Florence (Italy)

PostPosted: Thu Dec 29, 2005 5:25 am Reply with quote

Hi,

I've just installe ravennuke76, withut any problem.
The only thing that doesn't work all right is the module "topics".

When I click on "topics" I can't see any article (But I put a few).. I see only a page with this message on the top:

...There aren't any news yet for this topic...

Any ideas about...I've tried to reistall the html folder files and the database tables many times....but nothing of results!!

Martoccia

p.s. the site is on Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message Visit poster's website
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9456
Location: Arizona

PostPosted: Thu Dec 29, 2005 8:56 am Reply with quote

martoccia, I am getting a 403 error when I click on your link. Once you have that fixed, let me know, and I'll take another look at it. I have some suspicions as to the issue (not really a nuke issue), but need to see it first.

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
martoccia
PostPosted: Thu Dec 29, 2005 10:51 am Reply with quote

Yes...I'm sorry....

I tried to cancel and re-upload al ravennuke76 files...to try resolve the problem...
Now it's brand new uploaded but the problem with topics still remain!!

If you can take a look...thanks a lot!!
Only registered users can see links on this board! Get registered or login!
 
montego
PostPosted: Thu Dec 29, 2005 10:58 am Reply with quote

This is because you do not have any news articles. What you are showing is a Message. Please add a news article and you should see the topic show up.
 
martoccia
PostPosted: Thu Dec 29, 2005 11:24 am Reply with quote

Now I have..... but still "...There aren't any news yet for this topic..." in Topics module.....
 
martoccia
PostPosted: Thu Dec 29, 2005 12:08 pm Reply with quote

mmm...

I have discovered another error.... the module "AvantGo" doesn't work too...

I don't understand...maybe the two things are in connection each other....

I hope in some help!!

Martoccia
 
martoccia
PostPosted: Thu Dec 29, 2005 12:34 pm Reply with quote

no...ok "Avantgo" is working right..... I think...

sorry (eh eh)

Martoccia Razz
 
montego
PostPosted: Wed Mar 08, 2006 6:39 am Reply with quote

martoccia, did you ever sort out the news article issue?
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v1.x Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©