Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.4.x
Author Message
kamikazi
New Member
New Member


Joined: Oct 01, 2005
Posts: 4
Location: Gap, Pa., USA

PostPosted: Wed Dec 21, 2005 3:18 am Reply with quote

Well i sent a email on nukescripts about this with no reply. but here goes, I hoep sum1 can help me here.

I have php Nuke 7.8 installe don my site.

I installed NukeSentinel 2.4.2 71-79 and followed all the directions for installing it on php Nuke 7.8. Evrythign installed fine, but there is one problem i never got to log into the admin cp and set up sentinel. i tried and it wont let me in. It's acting like the http auth is on, but i never turned it on or even set anything in admins, i aint even been able to access the admin panel since i installed it. I have used NukeSentinel mon every site i have ever built n i have been building sites for about a yr or 2 now. I am pretty fluent in the php language. Is there a way i can go in thru the ql and set it through there or something. I really don't wan to have to rebuild the site form scratch!

thanks

_________________
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger
kamikazi
PostPosted: Wed Dec 21, 2005 4:01 am Reply with quote

hmm nm disregard this i was lookin in my server n i made a fookin nooby mistake lol. I uploaded empty .htaccess n .staccess files that weren't name sample.htaccess and sample.staccess, rofl if you coudl i woudl allow u guys all to take turns slappin me lol!

Thanks anyway!
 
hitwalker
Sells PC To Pay For Divorce


Joined:
Posts: 5661

PostPosted: Wed Dec 21, 2005 4:05 am Reply with quote

Besides the fact that your keybord is missing some characters can you be more specific on what you did...?
Did you run the install file ?
Are you sure you did the edits correctly?
 
View user's profile Send private message
kamikazi
PostPosted: Wed Dec 21, 2005 6:26 am Reply with quote

yes i did everythign correctly lol i been building websites for god knows how long too long, i accidently uploaded the wrogn .htaccess and .staccess files.
 
hitwalker
PostPosted: Wed Dec 21, 2005 6:40 am Reply with quote

so its solved?
 
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17077

PostPosted: Wed Dec 21, 2005 8:30 am Reply with quote

Yes, HW, it's solved. He just uploaded the wrong .htaccess and .staccess files.
 
View user's profile Send private message
kamikazi
PostPosted: Thu Dec 22, 2005 6:31 am Reply with quote

yup all better i realized my mistake like 5 secinds after i posted here lol! stupid me
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.4.x

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©