Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v1.x Distro
Author Message
SpaceMonkey
Worker
Worker


Joined: Apr 30, 2005
Posts: 170

PostPosted: Tue Dec 13, 2005 12:12 am Reply with quote

OK, I'm running 7.7 with Chatservs patches and the latest NukeSentinel. As I understand it it is in my best interests to run RavenNuke as it is much more secure.

I'd like to keep all of the info in my database. Will I have to make changes to my database to go onto this version? Surely I'll have to delete some things.

If I were to do this without asking any advice I'd just upload the files without the installers and see what happens.. Smile
 
View user's profile Send private message Visit poster's website
evaders99
Former Moderator in Good Standing


Joined: Apr 30, 2004
Posts: 3221

PostPosted: Tue Dec 13, 2005 1:58 am Reply with quote

Well Raven would discourage you from using 7.7 and higher. But otherwise, it would be the same as your current set up. It's 7.6 with the patches and NukeSentinel... plus more stuff that may be useful.

_________________
- Only registered users can see links on this board! Get registered or login! -

Need help? Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
SpaceMonkey
PostPosted: Tue Dec 13, 2005 2:26 am Reply with quote

So I may as well stick with what I've got? I just want to be secure from script kiddies and the like, that's all. And from the stuff I was reading in the nukesentinel forums today, it's a good time to be as secure as possible!
 
evaders99
PostPosted: Tue Dec 13, 2005 8:00 pm Reply with quote

Yes, just stick with what you have. Nothing against Raven's distribution, but I think its better when you install your own things. It makes it easier when you know what addons you've installed. You don't have to rely on anyone else to keep things updated.
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v1.x Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©