Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Post Installation Help
Author Message
digitalpimp
Client


Joined: Aug 11, 2005
Posts: 32

PostPosted: Mon Dec 12, 2005 5:47 pm Reply with quote

Hello everybody! I have a weird problem that I have never encountered before and I don't know what to do Sad

I have a fresh install of RavenNuke76 and for some reason my members have alot of difficulty accessing the forums. Here is what the login proccess is looking like for my members:

1.) Login via login block on the homepage.
2.) Click on forums link.
3.) Get redirected to personal page not gaining access to the forums.

-or-

1.) Login via login block on the homepage.
2.) Click on forums link.
3.) link forwards user to forums page, no access.
4.) User logs in via forums login gets redirected to the following page with a 404 error: Only registered users can see links on this board! Get registered or login!

I have no idea what to try to fix this or where the problem lies. Any help would be most apprecciated.

-Chris

p.s. admins I am sorry if I posted in the wrong forums please feel free to move my post.
 
View user's profile Send private message
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17086

PostPosted: Mon Dec 12, 2005 8:30 pm Reply with quote

Did you modify the site name/url in ACP Preferences?
Did you modify the domain name in Forum ACP?
 
View user's profile Send private message
digitalpimp
PostPosted: Mon Dec 12, 2005 11:50 pm Reply with quote

Sorry what does ACP stand for? I didn't modify much of anything after the initial install that I can recall...
 
Raven
PostPosted: Tue Dec 13, 2005 3:29 am Reply with quote

Admin Control Panel (Preferences)
 
digitalpimp
PostPosted: Tue Dec 13, 2005 9:28 pm Reply with quote

Site name/url was set to:
Only registered users can see links on this board! Get registered or login!

and I also just tried:
Only registered users can see links on this board! Get registered or login!

Forum domain name is set to:

clanbringersofdeath.com/css

Should any of these be changed? Raven thanks as always for your support brother.
 
Raven
PostPosted: Tue Dec 13, 2005 9:34 pm Reply with quote

Leave them as they were.
 
digitalpimp
PostPosted: Tue Dec 13, 2005 11:16 pm Reply with quote

Ok they are as they were ( I think):
Only registered users can see links on this board! Get registered or login!
clanbringersofdeath.com/css

Not sure what to do now :S
 
Raven
PostPosted: Wed Dec 14, 2005 1:14 am Reply with quote

PM me your adminid/pass and NukeSentinel id/pass and I'll look at it when I can.
 
digitalpimp
PostPosted: Wed Dec 14, 2005 1:17 am Reply with quote

Raven is the best! Raven for President!!!! Razz
 
digitalpimp
PostPosted: Sun Dec 18, 2005 11:46 pm Reply with quote

I can't figure it out :S
 
Raven
PostPosted: Mon Dec 19, 2005 12:12 am Reply with quote

Has this been going on since your site opened up? Did it ever work?
Have you cleared all your cookies and deleted all your Temporary Internet files?
Have you tried doing this?
- Select Start --> Run --> cmd
- Then at the Command prompt, type ipconfig /flushdns

Also, using the Forum Admin Panel, select Configuration and change the cookie name. Just add a number to the end of it.

This really sounds like it's a cookie issue.
 
digitalpimp
PostPosted: Mon Dec 19, 2005 12:40 am Reply with quote

Quote:
Has this been going on since your site opened up? Did it ever work?


Yes this problem has happened from the beginning.

Quote:

Have you cleared all your cookies and deleted all your Temporary Internet files?


Yes. This was the first thing that I tried and had all my members try as well. It seemed to work for some of them temporarily but then the problem would happen again in short order and clearing the cookies/files stoped working for most.

Quote:
Also, using the Forum Admin Panel, select Configuration and change the cookie name. Just add a number to the end of it.


I will try this asap and report back...
 
Raven
PostPosted: Mon Dec 19, 2005 12:49 am Reply with quote

And don't forget this.

- Select Start --> Run --> Type cmd and press Enter
- Then at the Command prompt, type ipconfig /flushdns
 
digitalpimp
PostPosted: Mon Dec 19, 2005 12:57 am Reply with quote

Quote:
And don't forget this.

- Select Start --> Run --> Type cmd and press Enter
- Then at the Command prompt, type ipconfig /flushdns


Opps forgot to comment. Yes I did try that before and just now again. I also added a number to the end of the cookie name via forum config. I can access the forums after logging in on the login block but I fear, just like before, that the same errors will happen as they did the last time I cleared my cookies/files and did a flush. Also, I still get a 404 error when I try to login on the forums bypassing the login block. So basicly I am still having the same problems as before with sporatic forums access. Any ideas as to why the 404 error when trying to login to the forums directly?
 
Raven
PostPosted: Mon Dec 19, 2005 1:08 am Reply with quote

Show me the command/url you use to login directly. Have you looked in your error_log in cPanel also to see what's being recorded?
 
evaders99
Former Moderator in Good Standing


Joined: Apr 30, 2004
Posts: 3221

PostPosted: Mon Dec 19, 2005 11:44 pm Reply with quote

Login through the Forums doesn't work as it should. I would disable the login block from your forums template. Just edit the index_body.tpl

_________________
- Only registered users can see links on this board! Get registered or login! -

Need help? Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Post Installation Help

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©