Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Post Installation Help
Author Message
aurnitear
New Member
New Member


Joined: Nov 28, 2005
Posts: 22

PostPosted: Mon Dec 05, 2005 10:18 am Reply with quote

my home page is Only registered users can see links on this board! Get registered or login! or Only registered users can see links on this board! Get registered or login! and there is the missin' News icon on the left(my homepage is in thai encoding)how can i edit this part(์ำi cannot find how can i edit it in admin area, i mean news)
ะthanks
 
View user's profile Send private message
Guardian2003
Site Admin


Joined: Aug 28, 2003
Posts: 6792
Location: Ha Noi, Viet Nam

PostPosted: Mon Dec 05, 2005 11:08 am Reply with quote

That image is for one of the topic images.
Have you set any topic categories and did you specify a topic category when you submitted the news?
 
View user's profile Send private message Send e-mail
izone
Involved
Involved


Joined: Sep 07, 2004
Posts: 354
Location: Sweden

PostPosted: Mon Dec 05, 2005 11:21 am Reply with quote

You don't need to edit it.

You need to make some icones for each categori of new or topics you have, like news, coputer, security, addon ... (see the first page of this site) and upload them to you images/topics folder (i.e nothingshare.com/konsanit/images/topics/ ).

Then in admin area choose Topics (administration for topics) and feel in Topic Name and Topic Text. From the dropdown menu you can choose one of the icones you just upploaded Smile

Good luck!
 
View user's profile Send private message
izone
PostPosted: Mon Dec 05, 2005 11:24 am Reply with quote

Sorry Guardian2003

We just posted at the same time I guess Smile
 
aurnitear
PostPosted: Mon Dec 05, 2005 4:23 pm Reply with quote

yes,thanks great man,and i don't know how to edit(or del)my news post in my home page.i'm look around in admin panel that's only creat it but not edit.
and one more question, iththe forum area Only registered users can see links on this board! Get registered or login! in my test post u can see another missin' icon (path is Only registered users can see links on this board! Get registered or login! and anothe gif images on /mytemplate/lang/lang english and i have upload them already)
how cai i find these missing icon?
and the last,i can't see texes in subject( like "re: icon problem")where i can edit...thanx again
 
aurnitear
PostPosted: Mon Dec 05, 2005 4:45 pm Reply with quote

ok, now i can edit my news,but forum icon still happen Smile Smile Very Happy
 
Guardian2003
PostPosted: Mon Dec 05, 2005 4:59 pm Reply with quote

Make sure you uploaded all your forum icons.
It looks like a custom theme you are using so you will need to check both of these diretories
modules/Forums/templates/YouThemeName/image

themes/Forums/images
 
aurnitear
PostPosted: Mon Dec 05, 2005 9:28 pm Reply with quote

well give up to this custom theme,it's too hard to newbie like me...but when i change back to nukenews templated somethings show on the top of forum

Warning: get_lang(modules/Forums/language/lang-thai.php): failed to open stream: No such file or directory in /usr/local/psa/home/vhosts/nothingshare.com/httpdocs/konsanit/mainfile.php on line 200

Warning: get_lang(): Failed opening 'modules/Forums/language/lang-thai.php' for inclusion (include_path='.:/usr/local/psa/apache/lib/php') in /usr/local/psa/home/vhosts/nothingshare.com/httpdocs/konsanit/mainfile.php on line 200

it's appear in pri masage module and anothe theme ,too.I tried to re-upload and overwrite lang-thai folder and look up for window 874 in lang main and fixed it,but it still happen .How about this problem?

and one more problem is that shows
Warning: move_uploaded_file(./modules/Forums/images/avatars/142243993243953ed3238d7.jpg): failed to open stream: Permission denied in /usr/local/psa/home/vhosts/nothingshare.com/httpdocs/konsanit/includes/usercp_avatar.php on line 232

Warning: move_uploaded_file(): Unable to move '/tmp/phpI5hNuL' to './modules/Forums/images/avatars/142243993243953ed3238d7.jpg' in /usr/local/psa/home/vhosts/nothingshare.com/httpdocs/konsanit/includes/usercp_avatar.php on line 232

when i upload my avatar,my permission setting are allright
 
Guardian2003
PostPosted: Tue Dec 06, 2005 3:10 am Reply with quote

Your first error is self explanatory, the file modules/Forums/language/lang-thai.php either does not exist, is corrpted or does not have read permissions.

For your second error, I did not even know that phpnuke had a move_uploaded_file function
Which version of phpNuke are you using?
The error seems to indicate that write permission on the folder to where you are trying to move the image to are not correct.
 
aurnitear
PostPosted: Tue Dec 06, 2005 3:27 am Reply with quote

i use 7.50 and set chmod in 777 all folder Crying or Very sad
 
Guardian2003
PostPosted: Tue Dec 06, 2005 6:37 am Reply with quote

This looks very strange to me, I am going to send you a PM
 
aurnitear
PostPosted: Tue Dec 06, 2005 4:44 pm Reply with quote

not serious,thanks 4 everythin' ,maybe i try another version of phpnuke(i'm download this pack form jade's homage) Smile
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Post Installation Help

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©