Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Installation Help
Author Message
Joshua15864
Hangin' Around


Joined: Nov 20, 2005
Posts: 30

PostPosted: Tue Nov 22, 2005 5:03 am Reply with quote

K, i installed it all, thought i had it set up properly, and then i get this: Only registered users can see links on this board! Get registered or login!

Why wont it execute it? Thats my index in txt format.
 
View user's profile Send private message
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17086

PostPosted: Tue Nov 22, 2005 6:12 am Reply with quote

I assume it's really Only registered users can see links on this board! Get registered or login! ?

That tells me your server is not set up to use PHP. You need to tell Apache how to handle *.php files.
 
View user's profile Send private message
hitwalker
Sells PC To Pay For Divorce


Joined:
Posts: 5661

PostPosted: Tue Nov 22, 2005 6:13 am Reply with quote

well try taking out the html page your provider puts there on account creation.
 
View user's profile Send private message
Raven
PostPosted: Tue Nov 22, 2005 6:17 am Reply with quote

That's not the problem. Elsewise we'd be seeing the index.html page and not the index.php. His Apache http.conf is not set up correctly.
 
Joshua15864
PostPosted: Tue Nov 22, 2005 9:41 am Reply with quote

the Only registered users can see links on this board! Get registered or login! works, I bought this server because it is specifically set up for php.
 
Raven
PostPosted: Tue Nov 22, 2005 12:51 pm Reply with quote

That link gives a 404 page not found error. The server may have PHP but it is not configured correctly. Your host needs to fix it.
 
Joshua15864
PostPosted: Tue Nov 22, 2005 1:39 pm Reply with quote

Only registered users can see links on this board! Get registered or login! ... thats the site with the newest version on it, and it works.
 
Joshua15864
PostPosted: Tue Nov 22, 2005 1:42 pm Reply with quote

I just decided to install 6.7 because the new one has bugs
 
Raven
PostPosted: Tue Nov 22, 2005 1:44 pm Reply with quote

It's a configuration issue either in your .htaccess file or your Apache httpd.conf file. Are you doing redirects or virtual servers? If you're doing virtual servers, make sure that you have the Apache directives for PHP interpreting in the virtual server routines for all servers.
 
Joshua15864
PostPosted: Tue Nov 22, 2005 6:51 pm Reply with quote

what version would u recommend of nuke?
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Installation Help

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©