Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™
Author Message
NeapolitanWorld
Involved
Involved


Joined: Nov 06, 2005
Posts: 337
Location: Los Angeles, USA

PostPosted: Sun Nov 06, 2005 12:31 am Reply with quote

Question, I have 7.6 with patches and just installed Nuke Sentinal. Everything went very smooth, only one problem I notice with my site. My "Last Seen" Block is not working after the install. I get the following message on my block: "There isn't content right now for this block."

Any idea anyone???

Thanks in advance for your reply.
 
View user's profile Send private message
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17086

PostPosted: Sun Nov 06, 2005 1:12 am Reply with quote

I doubt that it's NukeSentinel(tm). To verify that assumption, comment out the include lines in mainfile.php and see if you still have the problem.
 
View user's profile Send private message
NeapolitanWorld
PostPosted: Sun Nov 06, 2005 2:23 am Reply with quote

Thanks for your quick reply. The problem is in the mainfile.php, but maybe because I'm running 2.9 patch. Here is the code that I find in my mainfile.php, which is very different from the one on the "Edit_For_Core_Files" which instructs to find:

Code:
if (defined('FORUM_ADMIN')) {

    @require_once("../../../config.php");
    @require_once("../../../db/db.php");
} elseif (defined('INSIDE_MOD')) {
    @require_once("../../config.php");
    @require_once("../../db/db.php");
} else {
    @require_once("config.php");
    @require_once("db/db.php");
    /* FOLLOWING TWO LINES ARE DEPRECATED BUT ARE HERE FOR OLD MODULES COMPATIBILITY */
    /* PLEASE START USING THE NEW SQL ABSTRACTION LAYER. SEE MODULES DOC FOR DETAILS */
    @require_once("includes/sql_layer.php");
    $dbi = sql_connect($dbhost, $dbuname, $dbpass, $dbname);
}


I would like to stay with patch 2.9 if all possible, but I notice now that both my Last Seen Block & also, my survey's don't work. Maybe there are some other things also, but have not checked. Is there something I could be missing outside of the "Edit_For_Core_Files" edits.

Thank you for your help, and time.
Best
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©