Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> General/Other Stuff
Author Message
ardmhacha
Hangin' Around


Joined: Jan 26, 2004
Posts: 30
Location: Ireland

PostPosted: Sat Oct 29, 2005 2:03 am Reply with quote

Firstly, I hope i'm posting this in the correct section.

Ever since upgrading from 6.9 to 7.6 (3.1 patched), i've been having problems with the survey/poll module. When creating a new poll with over two options, I get a blank screen, the address of which is Only registered users can see links on this board! Get registered or login! the result is a poll that has the question visible but no options on view. The strange thing is that if I choose just 2 options in the poll it works fine.

I have overwritten the survey/poll module directory and the relating block file but this has not worked.

I now suspect that this may be a database problem. I had a look at phpmyadmin and in nuke_poll_data and nuke_poll_check there is a message 'No index defined!' with a warning triangle. I can only assume this is my problem. I am not very confident messing in the database area, and would appreciate some advise on how to fix this.
 
View user's profile Send private message
hitwalker
Sells PC To Pay For Divorce


Joined:
Posts: 5661

PostPosted: Sat Oct 29, 2005 6:36 am Reply with quote

well personaly i stay away from the 3.1 cause for some various reasons.....lol

but what you can try is to replace your poll tables..
 
View user's profile Send private message
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9449
Location: Arizona

PostPosted: Sat Oct 29, 2005 10:05 am Reply with quote

You may want to keep an eye on this thread:
Only registered users can see links on this board! Get registered or login!

I believe the issue is being looked into.

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
ardmhacha
PostPosted: Sat Oct 29, 2005 10:48 am Reply with quote

Thanks montego,

That seems to be the same problem alright. I did search but I managed to missed this somehow.
 
chatserv
Member Emeritus


Joined: May 02, 2003
Posts: 1389
Location: Puerto Rico

PostPosted: Sat Oct 29, 2005 11:43 am Reply with quote

Try the surveys block i posted in that same thread.
 
View user's profile Send private message Visit poster's website
ardmhacha
PostPosted: Sat Oct 29, 2005 1:43 pm Reply with quote

Chatserv,

I tried the block you posted but no joy. Is the fact that I'm getting 'No index defined!' in 'nuke_poll_data' and 'nuke_poll_check' normal?
 
chatserv
PostPosted: Sat Oct 29, 2005 1:53 pm Reply with quote

No, you shouldn't be getting that.
 
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17077

PostPosted: Sun Oct 30, 2005 9:24 am Reply with quote

See Only registered users can see links on this board! Get registered or login! for continued discussion.
 
View user's profile Send private message
Display posts from previous:       
Post new topic   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> General/Other Stuff

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©