Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Themes
Author Message
evolution159th
New Member
New Member


Joined: Oct 27, 2005
Posts: 2

PostPosted: Fri Oct 28, 2005 2:20 am Reply with quote

Hey guys, I am the webmaster @ selu159.com and i just set my nuke site up with a new template. However, in this template, on the left side of the page under the blocks for that page there is a white space that fills up the entire rest of the leftr column until the middle or right column stops. I havent had much luck with finding the stranded table and i've looked EVERYWHERE!!! I know there is a way to change the bgcolor of this table... If you guys could help me I'd really appreciate it.


Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message ICQ Number
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9449
Location: Arizona

PostPosted: Fri Oct 28, 2005 7:14 am Reply with quote

evolution159th,

Without being able to see the entire page -- I need to see the blocks above your last one on the left -- I am not certain of the exact point of the issue. Here are my thoughts:

1) If the entire left-hand side of blocks look like it has white "underneath" (I can see some white around the black of the block), the problem could be in the theme.php function themesidebox($title, $content) with a bgcolor setting.

2) If the other blocks look fine, then the block itself has an issue with coloring.

Although I am no theme expert by any means, if I was a betting man, I'd place alot of my money on the first one.

Hope this helps point you to find the true issue.

Regards,
montego

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
kguske
Site Admin


Joined: Jun 04, 2004
Posts: 6383

PostPosted: Fri Oct 28, 2005 7:26 am Reply with quote

First, what's up with removing the credits?

Looking at the source, I can see why it's difficult to find the problem. Look in your theme.php or maybe in an html file if your theme uses that. The problem is here (which happens more than once):
Code:
<td bgcolor="#ffffff">

Change that to:
Code:
<td bgcolor="#000000">

Finally, it appears you're using an insecure version of PHP-Nuke. I recommend downgrading to 7.6.

_________________
I google, therefore I exist...
Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message
jaded
Theme Guru


Joined: Nov 01, 2003
Posts: 1006

PostPosted: Fri Oct 28, 2005 2:34 pm Reply with quote

If none of the above helps you please link me a copy of your theme and I will download it and take a look. Thanks and best of luck to you.

_________________
Themes BB Skins Only registered users can see links on this board! Get registered or login!
Graphic Tees Only registered users can see links on this board! Get registered or login!
Paranormal Tees Only registered users can see links on this board! Get registered or login!
Ghost Stories & More Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Themes

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©