Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Blocks
Author Message
Randomizer
Regular
Regular


Joined: Jun 10, 2005
Posts: 57
Location: Sweden

PostPosted: Sun Oct 16, 2005 2:33 pm Reply with quote

I'm trying to change the background color of my blocks.
Normally this is easy.

My blocks.html looks like this:
Code:
<table  width="170"  border="0" cellspacing="0" cellpadding="5">

  <tr>
    <td>
<table width="170"  cellpadding="0" cellspacing="1" border="0" class="forumline">
  <tr>
   <th width="170" colspan="2" height="22" nowrap="nowrap"><font class="block-title"><strong>$title</strong></font></th>

  </tr>
  <tr>
   <td class="row1" width="100%"><font class="content">$content</font><br>
  </tr>
</table>
<table border="0" cellpadding="0" cellspacing="0" class="tbl">
<tr>
<td class="tbll"><img src="themes/iCGstation/forums/images/spacer.gif" alt="" width="8" height="4" /></td>
<td width="100%" class="tblbot"><img src="themes/iCGstation/forums/images/spacer.gif" alt="" width="8" height="4" /></td>
<td class="tblr"><img src="themes/iCGstation/forums/images/spacer.gif" alt="" width="8" height="4" /></td>
</tr></table>
</td>
  </tr>
</table>
<br>


When I insert bgcolor='#0000FF' in the first or second table tag it results in green (!?!). #0000FF = blue.
I've tried with different colors but the blocks renders with the wrong color.

Anyone can help me with this strange behavior? Shocked
 
View user's profile Send private message Visit poster's website
kguske
Site Admin


Joined: Jun 04, 2004
Posts: 6383

PostPosted: Sun Oct 16, 2005 5:43 pm Reply with quote

It could be overridden by a CSS in your theme. You might add a new class to the CSS and specify it in the block content, instead of using the bgcolor.

_________________
I google, therefore I exist...
Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message
Randomizer
PostPosted: Mon Oct 17, 2005 1:47 am Reply with quote

Thanks...now it works...
 
kguske
PostPosted: Mon Oct 17, 2005 6:14 am Reply with quote

Great! That has caused problems for me a few times...
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Blocks

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©