Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Security - PHP Nuke
Author Message
paranor
Worker
Worker


Joined: Aug 28, 2003
Posts: 227

PostPosted: Wed Dec 10, 2003 9:49 pm Reply with quote

Hi. Is the only way to get a php-nuke install with the sql injection fix is to use chatservs update?
 
View user's profile Send private message
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17077

PostPosted: Wed Dec 10, 2003 11:08 pm Reply with quote

There have been many sql injection issues recently. I have posted fixes for a couple. The last one I was not able to reproduce, i.e. the search one. But I am using phpbb2.0.6. If you have the fixes I have posted here and are using 6.9, I think you are pretty safe. But, that's just my opinion.
 
View user's profile Send private message
paranor
PostPosted: Fri Dec 12, 2003 5:43 pm Reply with quote

My install is from your site with the 2.0.6 phpbb. I just get worried about going live and it getting hacked or something - I'll feel and look stupid when I pushed for php-nuke over front-page looking HTML type site. Smile
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Security - PHP Nuke

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©