Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.4.x
Author Message
badkemo
Worker
Worker


Joined: Mar 31, 2004
Posts: 111

PostPosted: Fri Sep 30, 2005 8:49 pm Reply with quote

Is this worth all the trouble? since I have installed the senite on my phpnuke7.8 im not able to display news on index.php, and my guestbook is not showing up only a blank page. i was given an advise to swich back to nuke 7.6

I swichhed back everything seemd ok untill I have installed nukesenitel again


......Operation Status!

--------------------------------------------------------------------------------
Everything seems to have completed succeesfully Smile

--------------------------------------------------------------------------------
Operation Complete!
Goto NukeSentinel(tm) Admin

.
..... and guess what another problem pops up i cant access my account Access Denied.

what am I douing wrong my site has been down for 2 weeks because of these problems

I'm about to swich to the best protection ever made

renaming the admin.php when not in use Crying or Very sad Crying or Very sad Crying or Very sad
 
View user's profile Send private message
kguske
Site Admin


Joined: Jun 04, 2004
Posts: 6383

PostPosted: Fri Sep 30, 2005 9:34 pm Reply with quote

I know you're frustrated, but if you think that's trouble, go ahead and run Nuke 7.8 (which has a major security problem that not even NukeSentinel can prevent) without it. Assuming you get any traffic, you'll be susceptible to attacks left and right. THAT will be a lot more trouble than asking for assistance after 2 weeks.

Renaming the admin.php file might work work cross site scripting attacks, but it won't protect you against SQL injection and other attacks.

7.6 is more secure than 7.7-7.8 because the newer versions REMOVED the basic protection against bad HTML, so it's wise that you switched back. Did you use the downgrade script from NukeScripts.net, or did you reinstall (including the database)?

If would greatly help to read the NukeSentinel installation instructions and Only registered users can see links on this board! Get registered or login! carefully. Not only would you gain a better understanding of what NukeSentinel does and how it does it, but you'd also be able to check that it was correctly installed. Incorrect (or missing) installation causes most of the problems you described.

If you check the installation and still have problems, it would help to know, for example, which account you cannot access - Your_Account or admin.php? Did you configure NukeSentinel to use Admin authentication? Is the Access Denied message a browser message or a Nuke message?

_________________
I google, therefore I exist...
Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message
badkemo
PostPosted: Fri Sep 30, 2005 9:42 pm Reply with quote

I appriciate the answer I have not downgraded from php nuke7.8 to nuke7.6 what i did I installed them fres from the beggining the whole nuke, pach, album, ad senitel

I only got few tabes from my old database like nuke_users, that is it and the forum the forum is brabd new so i only transferd the categories there are no posts because im strating all over

I have resolved the problem with the account and running phpnuke7.6 now

would you recomend the upgrade for NukeSentinel_242 that you have in downloads area?

thank you very much
 
kguske
PostPosted: Fri Sep 30, 2005 9:54 pm Reply with quote

I'm glad you were able to resolve the problem pretty quickly. It's a good idea to keep current with NukeSentinel. Which version of Sentinel did you install? There is an upgrade / patch from the previous release to the current release. If you have a version earlier than the previous release, you should probably use the full copy of the latest version.
 
badkemo
PostPosted: Fri Sep 30, 2005 10:09 pm Reply with quote

NukeSentinel_242 that is the version i got installed on my php nuke
 
kguske
PostPosted: Fri Sep 30, 2005 10:23 pm Reply with quote

You have the most current version. The upgrade is for 241 to 242.

Check the manual for information on Admin authentication - it's very important to use that if you can (usually) as it prevents most attacks on your admin.php. Even if you rename it, it's possible someone could find it. With admin autentication, you admin.php is much more secure.
 
badkemo
PostPosted: Fri Sep 30, 2005 10:26 pm Reply with quote

ok but i still have the problem with htaccess i can figure out where to set my admin password

when i go to ADMIN AUTH LIST and make a password for it and chmode the .htacces and .staccess it wont let me back on to the admin.php Sad
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.4.x

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©