Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> PHP-Nuke Patched Series By Chatserv
Author Message
deeporl
New Member
New Member


Joined: Sep 26, 2005
Posts: 18

PostPosted: Mon Sep 26, 2005 8:40 am Reply with quote

Ok so I patched phpNUKE 7.5 to patched 3.1. I got all the small things fixed. The blocks now show up on the right hand side. ECT ECT ECT. The one thing I can not get done is the forums. They work but I cannot get to the admin page. If I click the link it shows a blank white page. Any suggestions? I've tried overwritting all the files for the forum module. It still doesn't do it right. the website is Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message
chatserv
Member Emeritus


Joined: May 02, 2003
Posts: 1389
Location: Puerto Rico

PostPosted: Mon Sep 26, 2005 10:42 am Reply with quote

The first thing to try, open the forum's config.php file and change its contents to:
Code:
<?php


define('PHPBB_INSTALLED', true);

?>
 
View user's profile Send private message Visit poster's website
deeporl
PostPosted: Mon Sep 26, 2005 12:58 pm Reply with quote

Ok did it still have the problem though. I'm sure this could become a quickly complex thing so chatserv if you'd like I can grant you admin abilities and what not so you can see how things are and what not. Let me know. Oh I won't be around until late tonight or early tomorrow just let me know what you think or continue with suggestions.
 
dc_ross_dark
New Member
New Member


Joined: Sep 28, 2005
Posts: 2

PostPosted: Wed Sep 28, 2005 9:41 am Reply with quote

i have the exact same problem. Did you find a solution?
 
View user's profile Send private message
mrstevens
New Member
New Member


Joined: Oct 01, 2005
Posts: 3

PostPosted: Sat Oct 01, 2005 12:15 pm Reply with quote

I just joined this site so I could post that EXACT same question.

Fresh install
phpnuke 7.5
chatserv patch 3.1
nsn your account 750_330

I placed a line of text at the bottom of the modules/forums/admin/index.php and it did return a parse error. At least I know that file is running.
 
View user's profile Send private message
mrstevens
PostPosted: Sun Oct 02, 2005 6:07 pm Reply with quote

I wiped everything clean and doanloaded Nuke 7.5 Final from your site. Installed with clean database and everything works. As soon as I install NSN_Your_Account_750_330 none of the admins buttons work after that. It says illeagal file or something. I just simple want the features from the NSN You Account is to limit the themes and mail hack it. It's also nice to search by it.
Any recommendations as to what else provides these features?
 
dc_ross_dark
PostPosted: Wed Oct 05, 2005 1:13 pm Reply with quote

this is a pagestart.php problem. In modules/Forums/admin/pagestart.php find:
Code:
if (!defined('IN_PHPBB'))
{
die("Hacking attempt");
}

define('IN_ADMIN', true);


and after add:
Code:
define('FORUM_ADMIN', true);


I think that the bbtonuke2.0.12 upgrade assumes that chatservs 2.9 patches are installed and the patches include the line I told you to add.
 
jt99
New Member
New Member


Joined: Oct 15, 2005
Posts: 1

PostPosted: Sat Oct 15, 2005 3:36 pm Reply with quote

Same problem here, nuke 7.5 fresh install, patched to 3.1 with no other modifications whatsoever. Forum worked fine, patched, now I'm unable to get to forum admin panel.. blank page.

I've seen quite a few fixes with the information above, and this version appears to already have those in it.. ie defining FORUM_ADMIN fixes.
 
View user's profile Send private message
Senator
New Member
New Member


Joined: Jan 01, 2006
Posts: 1

PostPosted: Mon Jan 02, 2006 4:54 pm Reply with quote

dc_ross_dark wrote:
this is a pagestart.php problem. In modules/Forums/admin/pagestart.php find:
Code:
if (!defined('IN_PHPBB'))
{
die("Hacking attempt");
}

define('IN_ADMIN', true);


and after add:
Code:
define('FORUM_ADMIN', true);


I think that the bbtonuke2.0.12 upgrade assumes that chatservs 2.9 patches are installed and the patches include the line I told you to add.


This worked for me, thank you very much!
 
View user's profile Send private message
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> PHP-Nuke Patched Series By Chatserv

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©