Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> General/Other Stuff
Author Message
jjmusicpro
Involved
Involved


Joined: Jul 12, 2005
Posts: 283

PostPosted: Wed Sep 21, 2005 12:54 pm Reply with quote

I have this code in my header.html:
Code:
<img src="themes/subBlack3dBlue/forums/images/htop.gif" width="100%"><table border="0" cellpadding="0" cellspacing="0" width="100%" height="44">

   <tr>
   <td width="100%" height="44">[color=red]<img src="themes/subBlack3dBlue/forums/images/logo.gif" border="0" alt="$sitename">
** i take out the reference to the Image, and put my flash code, here but it dosent work.[/color]

$showbanners</td>
    </tr>


and i have this code for my flash file, i cant figure out how to intergrate it:
Code:
<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000"

  codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=5,0,42,0"
  id="Movie1" width="1000" height="44">
  <param name="movie" value="Movie1.swf">
  <param name="quality" value="high">
  <param name="bgcolor" value="#375982">
    <embed name="Movie1" src="Movie1.swf"
     quality="high" bgcolor="#375982" swLiveConnect="true"
     width="1000" height="44"
     type="application/x-shockwave-flash"
     pluginspage="http://www.macromedia.com/go/getflashplayer"></embed>
</object>


I hosted my flash file in the same directoy as the header.html file.

Thanks for the help!

_________________
- JJMUSICPRO
Myspacetoolbelt.com || RankBook.com || GamerBomb.com || MyspaceJar.com 
View user's profile Send private message Visit poster's website
hitwalker
Sells PC To Pay For Divorce


Joined:
Posts: 5661

PostPosted: Wed Sep 21, 2005 4:38 pm Reply with quote

under normal situations this should work...

Your path in the code should look like..
themes/subBlack3dBlue/Movie1.swf
And where to put the movie is obvious...
 
View user's profile Send private message
jjmusicpro
PostPosted: Thu Sep 22, 2005 11:48 am Reply with quote

I thought you have to put escape char. in there some where, since its in a echo statment. (I read that somewhere else)

I have this, but it wont display the flash:

<img src="themes/subBlack3dBlue/forums/images/htop.gif" width="100%"><table border="0" cellpadding="0" cellspacing="0" width="100%" height="44">
<tr>
<td width="100%" height="44">

<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000"
codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=5,0,42,0"
id="withsmallerlogosfadingin" width="1000" height="60">
<param name="movie" value="Movie1.swf">
<param name="quality" value="high">
<param name="bgcolor" value="#336699">
<embed name="withsmallerlogosfadingin" src="Movie1.swf"
quality="high" bgcolor="#336699" swLiveConnect="true"
width="400" height="60"
type="application/x-shockwave-flash"
pluginspage="http://www.macromedia.com/go/getflashplayer"></embed>
</object>

</td>
</tr>
</table><img src="themes/subBlack3dBlue/forums/images/hbtm.gif" width=100%><table border="0" cellpadding="0" cellspacing="0" width="100%" height="25">
 
hitwalker
PostPosted: Thu Sep 22, 2005 12:21 pm Reply with quote

Huh?
You wrote...you put the flash file in the same directory as the header.html..
So its with html files...(the theme) so why the echo statement ?
That goes in php..
 
jjmusicpro
PostPosted: Thu Sep 22, 2005 1:22 pm Reply with quote

Oh ok, because i just read that in another forum.
But for some reason, it dosent work, all i do is remove the image tag, and put in the code the flash program makes, and it dosent work, just sits there and tries to load...
 
hitwalker
PostPosted: Thu Sep 22, 2005 1:26 pm Reply with quote

well the endless loading means it cannot find the movie,check your paths to the movie or remove it to another directory...
 
jjmusicpro
PostPosted: Thu Sep 22, 2005 3:49 pm Reply with quote

It works fine with i open up the file on my desktop, thats where i have the movie1.swf and the header.html

so i upload them to the same directory, but it dosent work hummmmmm.
 
jjmusicpro
PostPosted: Thu Sep 22, 2005 3:53 pm Reply with quote

Ah i figured it out, i guess i have to do the full path to it, Only registered users can see links on this board! Get registered or login! Smile

Thanks
JJMUSICPRO
 
hitwalker
PostPosted: Thu Sep 22, 2005 4:00 pm Reply with quote

well normaly thats not required,but perhaps in your case it is..
 
jjmusicpro
PostPosted: Thu Sep 22, 2005 4:09 pm Reply with quote

yep i did that and it worked!

Thanks!
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> General/Other Stuff

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©