Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> General/Other Stuff
Author Message
Randomizer
Regular
Regular


Joined: Jun 10, 2005
Posts: 57
Location: Sweden

PostPosted: Sun Sep 18, 2005 2:32 am Reply with quote

Hi,

I changed my language from the block "block-Languages.php".
Now my site is blank. In my config table in phpadmin my language
setting is swedish (that the setting I had before i changed).
Is there anywhere else I should change to make it work?
 
View user's profile Send private message Visit poster's website
izone
Involved
Involved


Joined: Sep 07, 2004
Posts: 354
Location: Sweden

PostPosted: Sun Sep 18, 2005 5:32 am Reply with quote

Randomizer, If u wana change back YOUR lang. to swedish again and you see only a white page you can try this
Only registered users can see links on this board! Get registered or login!

But to solving this problem I think you have to see if you have a lang-english.php file in your language catalog. If yes you probebly has done some changes to your mainfile.php?
 
View user's profile Send private message
Randomizer
PostPosted: Sun Sep 18, 2005 5:53 am Reply with quote

I solved the problem, thanks anyway.
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> General/Other Stuff

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©