Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™
Author Message
longhair
New Member
New Member


Joined: Aug 24, 2005
Posts: 2

PostPosted: Wed Aug 24, 2005 8:32 pm Reply with quote

I installed sentinel, and it seemed to work fine added a js fader and now i end up with a

overlib 4.00 or later is required for the hide form plugin.
i cannot see the logo on my site..

since this message happens when i go into administration>sentinel
before it opens up the error happenes..

anyone have any ideas...

longhair

im sure i noobed sumptin...
 
View user's profile Send private message
longhair
PostPosted: Wed Aug 24, 2005 8:55 pm Reply with quote

just an update

i tried updating overlib to 4.21 and i still encounter the error... the overlib.js file is the most current. i also updatded the hidform js file...
now it says i need overlib 4.10 the over lib changed version does that sound right?

Longhair
 
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17077

PostPosted: Thu Aug 25, 2005 3:30 am Reply with quote

Try deleting the overlib files altogether. Then, reload them from the v2.4.0 archive. You don't, by any chance, have those files elsewhere in your installation, do you?
 
View user's profile Send private message
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©