Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™
Author Message
rose38478
Regular
Regular


Joined: Jul 22, 2005
Posts: 78

PostPosted: Wed Aug 10, 2005 8:19 pm Reply with quote

This is what I am getting when I try to reinstall Nuke Sentinel. I have done a clean install. Deleted every dang Nuke Sentinel file on my server. Reloaded all the files. Did it again. And then a third time......Try to load the DB and this is what I get:

Import into nuke_nsnst_admins failed

And all the databases are there, but there is NOTHING in the admin database. Nada, zero, zilch. As far as names go. The database itself is there. Along with the rest of them.

So now what. <sigh> All this because I quite simply changed servers. This should have been easy.
 
View user's profile Send private message
rose38478
PostPosted: Wed Aug 10, 2005 8:26 pm Reply with quote

Arrgghhh!!! What does this mean? It says it on every single Nuke Sentinel table:

Table 'gold_nuke4.EXTENDED' doesn't exist
 
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17086

PostPosted: Wed Aug 10, 2005 8:54 pm Reply with quote

Please PM me the following information and I will have to take a closer look.

Site url, god adminid/pass
FTP site url, id/pass
MySQL url, id/pass
 
View user's profile Send private message
rose38478
PostPosted: Thu Aug 11, 2005 5:36 am Reply with quote

Thanks Raven!!
 
Raven
PostPosted: Thu Aug 11, 2005 6:56 am Reply with quote

I received it and I will look at it just as soon as i can. I'll let you know.
 
rose38478
PostPosted: Fri Aug 12, 2005 7:43 pm Reply with quote

I GOT IT!!! I fixed it, Raven. No need to look at it.

I'll tell everyone what it was, just in case someone ever runs into this problem again.

When I switched servers, for some reason, only known to them, they changed my SQL server to mysql4 instead of MySql. Well, that just messed up Sentinel badly. After looking at their "stuff" (for lack of a better word) I realized that someone over there saw version 4.0.25 and though it was mysql4. Sheesh. LOL Once I changed it and uninstalled Sentinel and did a reinstall, everything is working perfectly again. YAY!! (more dancing around the room!!)

But thanks anyway, Raven. I appreciate everything you've done for me!!

Rose
 
Raven
PostPosted: Fri Aug 12, 2005 7:48 pm Reply with quote

Thanks for letting us know!
 
rose38478
PostPosted: Fri Aug 12, 2005 7:55 pm Reply with quote

rose38478 wrote:
I GOT IT!!! I fixed it, Raven. No need to look at it.

I'll tell everyone what it was, just in case someone ever runs into this problem again.

When I switched servers, for some reason, only known to them, they changed my SQL server to mysql4 instead of MySql. Well, that just messed up Sentinel badly. After looking at their "stuff" (for lack of a better word) I realized that someone over there saw version 4.0.25 and though it was mysql4. Sheesh. LOL Once I changed it and uninstalled Sentinel and did a reinstall, everything is working perfectly again. YAY!! (more dancing around the room!!)

But thanks anyway, Raven. I appreciate everything you've done for me!!

Rose


Well, shoot, I forgot to add where I found that fix. It was in config.php. Oops. LOL. It wouldn't help anyone if I didn't tell them where to find it. Smile
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©