Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Post Installation Help
Author Message
shy1ntx
New Member
New Member


Joined: May 25, 2005
Posts: 2

PostPosted: Wed May 25, 2005 1:57 pm Reply with quote

NOOB-
Unfort I have paid for 7.7 without reading the warnings...my bad.
However, I have most of the site working.

My problem now is that when a user wants to be notified of a PM or is watching a forum topic, the automated email that is sent to the user with a link back to our forum is not correct.

I think it will be a fairly easy fix...but I believe the reason is that the actual phpnuke site with the forum board is not in the root folder. The link we get from the automated email notification is correct except it is missing the actual directory... can I force the script to call the correct location?

Currently the email is sending this link: Only registered users can see links on this board! Get registered or login!

but i need it to call: Only registered users can see links on this board! Get registered or login!

Where XXX is the folder name the phpnuke site is.

(the actual mysite.com is a static intro page which then links you to the the phpnuke site - done that way so I could develop the site behind that page.)


Also AVATAR problem, I tried loading a new avatar but just get a ? and cant seem to delete it. I uploaded the same avatar last night but now I cant get it to work on a new user...nor get rid of the ?
 
View user's profile Send private message
Guardian2003
Site Admin


Joined: Aug 28, 2003
Posts: 6792
Location: Ha Noi, Viet Nam

PostPosted: Wed May 25, 2005 3:15 pm Reply with quote

Check in the nuke admin under 'Preferences' to ensure you have the correct address for your nuke installation.
You might also want to che the same in admin> forums> Configuration as well.

Check these are correct then we can deal with the avatar problem.
 
View user's profile Send private message Send e-mail
shy1ntx
PostPosted: Wed May 25, 2005 4:08 pm Reply with quote

Thanks. I double checked in the nuke prefs...the URL addresses is correct
The forums config is ok I would believe - the only place I found that might be of concern is the path to the script that calls the forum and that looks right as well - the forum board is working fine, just the email that is sent for notification.

I also noticed that the footer login/out and administration log in doesnt work directly in the forum - but i think that is a known issue? but for the life of me i cant find where i read that or the fix... Sad

Avatar is workin...stupid me i forgot i was on a mac and sometimes you have to tweak the graphic .

Forum question: is it possible as admin to move topics to the appropriate fourm discussion? I cant seem to find where to do that, but I see administrators in forums mentioning that they moved a post cuz the person posted it in the wrong place....

Sorry for the extended reply and noob questions... I do appreciate the help.
 
Susann
Moderator


Joined: Dec 19, 2004
Posts: 3191
Location: Germany:Moderator German NukeSentinel Support

PostPosted: Wed May 25, 2005 5:58 pm Reply with quote

Hi,


I don´t use nuke 7.7. so maybe it´s different, but if you are in your forum scroll down under the jump box"select a forum" is the link "You can moderate this forum" click on this link and you´ll see the moderator control panel."Using the form below you can perform mass moderation operations on this forum. You can lock, unlock, move or delete any number of topics.
Try it and play with your forum and the permissions.
 
View user's profile Send private message
Guardian2003
PostPosted: Wed May 25, 2005 11:23 pm Reply with quote

I'm not using 7.7 either but the only reason the url is being sent incorrectly is because of the settings i mentioned earlier.
Can you post the setting you have in nuke>admin>preferences for the site url
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Post Installation Help

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©