Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™
Author Message
eduardo72
New Member
New Member


Joined: Sep 16, 2004
Posts: 3

PostPosted: Fri May 20, 2005 9:51 am Reply with quote

So? Anyone tried it? Im running a 5.5 site for a very long time. Reluctant to move to another solution because we dont to loose over 3 years of archived stories etc.... In all this time we were hacked only 2 times, 1st one round we patched with chatserv's help and removed article rating (which supposedly allowed our 1st script kiddie in). Now it happened again and patches etc are not readily available for 5.5...

are we doomed to live on the edge of our seats for the next script kid?
 
View user's profile Send private message
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17086

PostPosted: Fri May 20, 2005 10:31 am Reply with quote

I would rehire Chat to bring your 5.5 up to the latest, or as close to the latest, Patch Level as possible. If you haven't determined how you were hacked, you need to figure that out and then plug the hole. That is probably the easiest way. Now, if Chat can bring you up to at least the 2.8 level or so, he may be able to also modify NS to make it run.
 
View user's profile Send private message
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©