Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> GT - Next Gen and Standard
Author Message
mrix
Client


Joined: Dec 04, 2004
Posts: 757

PostPosted: Fri May 06, 2005 12:14 pm Reply with quote

Hello all, I have installed GT-Nextgen a while back but have had a few problems with it, firstly I only get the security image to load on front page and your account, when I click on say web links etc I find no image in user ifo?, .........also I have one more problem where on my front page submited News if I click on topic icon to go to articles I get a page saying The html tags you are trying to use are not exceptable etc... any ideas?
I have tried the GT-Nextgen site but its all a bit slow there in the forums at the moment.
Thanks for any idea`s
mrix
 
View user's profile Send private message Visit poster's website
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17086

PostPosted: Mon May 09, 2005 8:11 am Reply with quote

I don't understand where the security image problem is. How does that related to user info? Also, what version of nuke are you using and what patch level?
 
View user's profile Send private message
mrix
PostPosted: Mon May 09, 2005 8:36 am Reply with quote

Hello, sorry I was explaining of the 2 problems I have had with GT-Nextgen when I installed it,

1) firstly I only get the security image to load on front page in my user info block, when I click on my web partners link in main menu etc I find no image in user ifo block?

2) also I have a problem where on my front page submited News Blocks if I click on topic icon to go to articles I get a page saying The html tags you attempted to use are not allowed, I am not using any html tags at all??

phpnuke 7.7 and patch
Sentinal 2.2.1
just dont the phpbb Forum update
Latest GT-NextGen

Cheers
mrix
 
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9456
Location: Arizona

PostPosted: Thu Oct 20, 2005 8:03 am Reply with quote

mrix,

I have recently installed GT-NextGEn on my site and ran into a similar problem with the security graphic. There are two options that I could think of. I believe if you look at the link on the security graphic, it will have account.html? followed by several variables. You can either create an appropriate re-write rule in your .htaccess to properly FORM this link or do what I did and what Raven appears to have done here and that is remove GT for Your Account module. You will need to remove some tap rules in other GT files which also rewrite your rules for Your Account module. It works once it is not tapped.

If you really think about it, there really isn't much use for tapping this module. Keep the profile (Private Messages) taps in there so that user profiles can be tapped, but you probably don't need Your Account.

Regards,
montego

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> GT - Next Gen and Standard

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©