Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™
Author Message
SpaceMonkey
Worker
Worker


Joined: Apr 30, 2005
Posts: 170

PostPosted: Sat Apr 30, 2005 6:37 am Reply with quote

I know you've heard this one before, but I just realised that I've got it too.

I'm not going to say I haven't done anything wrong, although I followed the d*** readme pretty closely.

I'm running PHP Nuke 7.5. I've got the most recent version of the forums that is available. And I'm using NukeSentinel_710_220pl4

Any suggestions are welcomed. I'd like to get this working, because I need protection..

Thanks
 
View user's profile Send private message Visit poster's website
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17086

PostPosted: Sat Apr 30, 2005 6:58 am Reply with quote

220pl4 requires Chatserv's patches v2.9. Otherwise you have to make several changes to get pl4 to work. Have you done that?
 
View user's profile Send private message
SpaceMonkey
PostPosted: Sat Apr 30, 2005 4:01 pm Reply with quote

So, I just install the entire 7.5 version that I found on the front page?

Everything is working except the forum admin..
 
SpaceMonkey
PostPosted: Sat Apr 30, 2005 4:45 pm Reply with quote

I actually had completed the edits of the various files as described in the readme.

Despite this, I figured I'd install all the edited files for 7.5. The ones chatserv did.

Now I get a message saying, "you cannot access that file directly".

I think I'm going to have to give up.

Sad
 
Raven
PostPosted: Sat Apr 30, 2005 6:21 pm Reply with quote

PM me your
site url, god adminid/pass
ftp url, id/pass
phpMyAdmin url, id/pass

Include in your PM the nature of the problem.
 
SpaceMonkey
PostPosted: Sat Apr 30, 2005 7:12 pm Reply with quote

Did you get my private message?
 
SpaceMonkey
PostPosted: Sat Apr 30, 2005 11:42 pm Reply with quote

Yay, as you suggested in your e-mail, I did need to complete my installation. I am a silly person. I'm happy though.

Now that I've installed everything and it's happy, I just want to check what I should delete. I know I have to get rid of the sentinel installer folder. But should I get rid of the nsnst.php as well?

Also, Raven, I thought I'd let you know that the e-mail address you sent your e-mail to me through is not working. Or did you already know that? Smile
 
Raven
PostPosted: Sun May 01, 2005 6:42 am Reply with quote

The email seems fine.
 
SpaceMonkey
PostPosted: Sun May 01, 2005 6:46 am Reply with quote

Hi. This is the qmail-send program at mail.iinet.net.au.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.

<raven@ravenphpscripts.com>:
65.254.38.234 failed after I sent the message.
Remote host said: 550 Administrative prohibition

--- Below this line is a copy of the message.

Return-Path: <censorsss@iinet.net.au>
Received: (qmail 25126 invoked from network); 1 May 2005 12:44:27 -0000
Received: from unknown (HELO ?ddd.206.230.219?) (ddd.206.230.219)
by mail.iinet.net.au with SMTP; 1 May 2005 12:44:27 -0000
Mime-Version: 1.0 (Apple Message framework v622)
In-Reply-To: <ff98d725f0561ee5dae42782d8cc4465@ravenphpscripts.com>
References: <ff98d725f0561ee5dae42782d8cc4465@ravenphpscripts.com>
Content-Type: text/plain; charset=US-ASCII; format=flowed
Message-Id: <532cd73d962b21130497b97014936f85@iinet.net.au>
Content-Transfer-Encoding: 7bit
From: censor [From iiNet] <censor@iinet.net.au>
Subject: test
Date: Sun, 1 May 2005 22:44:25 +1000
To: Only registered users can see links on this board! Get registered or login!
X-Mailer: Apple Mail (2.622)

this is a test to see if your e-mail works
 
Raven
PostPosted: Sun May 01, 2005 6:56 am Reply with quote

I received notification to that address of all your messages, both private and public. It may just have been a hiccup. Try to send me an email now.
 
SpaceMonkey
PostPosted: Sun May 01, 2005 7:05 am Reply with quote

I keep getting failure messages.. Don't know why.
 
Raven
PostPosted: Sun May 01, 2005 7:23 am Reply with quote

Your ISP is listed in SPEWS. That's why you are getting bounced. See Only registered users can see links on this board! Get registered or login!
 
SpaceMonkey
PostPosted: Sun May 01, 2005 7:26 am Reply with quote

Wow, that's something to be proud of. Any suggestions?
 
Raven
PostPosted: Sun May 01, 2005 7:28 am Reply with quote

ROTFL Only your ISP can get them to remove them from SPEWS. Contact them. If they are indifferent towards the issue, come on over to my hosting Wink
 
SpaceMonkey
PostPosted: Sun May 01, 2005 4:58 pm Reply with quote

Do I delete the nsnst.php now?
 
Raven
PostPosted: Sun May 01, 2005 5:26 pm Reply with quote

Yes.
 
SpaceMonkey
PostPosted: Sun May 01, 2005 5:54 pm Reply with quote

All done.. Many thanks
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©