Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Security - PHP Nuke
Author Message
aseitz
Regular
Regular


Joined: Mar 08, 2005
Posts: 57
Location: Portland, Oregon USA

PostPosted: Fri Mar 18, 2005 1:18 pm Reply with quote

Hey all,

I can log in to the forum and use it just fine. When I log is as admin and then hit the link to forum administration, I get a white page and nothing loads.

This feaature worked fine before I upgraded to patched 2.9 and sentinel 2.2.0-pl1.

I even replaced the entire module/forums folder with the "vanilla" one from the 7.5 distribution and it had the same problem.

If I browse to the forum administration php file and launch it, I get the same white screen. I have had a few sysadmins on my site test this ( to see if my cookie was messed up ) and they had the same problems.

Any ideas what could cause this?

Other things I have tried are fixes based on these two posts:
* See Only registered users can see links on this board! Get registered or login! for a possible fix.
* See Only registered users can see links on this board! Get registered or login! for a Sentinel fix.

I tried:
* Add PHP_FLAG output_buffering On to .htaccess
* Empty nuke_session table
* Check /Forums/admin/pagestart.php for line: define('FORUM_ADMIN', true);
* Clear cookie on client machine (is there a server cookie to clear?)

Thanks!


Last edited by aseitz on Fri Mar 18, 2005 6:15 pm; edited 1 time in total 
View user's profile Send private message Visit poster's website Yahoo Messenger MSN Messenger
jaded
Theme Guru


Joined: Nov 01, 2003
Posts: 1006

PostPosted: Fri Mar 18, 2005 4:54 pm Reply with quote

this workes for me and everyone else i know who had this issue after upgrading.

Only registered users can see links on this board! Get registered or login!

_________________
Themes BB Skins Only registered users can see links on this board! Get registered or login!
Graphic Tees Only registered users can see links on this board! Get registered or login!
Paranormal Tees Only registered users can see links on this board! Get registered or login!
Ghost Stories & More Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
aseitz
PostPosted: Fri Mar 18, 2005 5:32 pm Reply with quote

jaded wrote:
this workes for me and everyone else i know who had this issue after upgrading.

Only registered users can see links on this board! Get registered or login!


You are now my new personal hero! Thanks a ton! It was only one line in mainfile.php that I had to comment, everything elese was up to par. It fixed it like a champ!

Big virtual hug / high five *take your pick*. Very Happy

Thank you soo much! Very Happy
 
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17086

PostPosted: Fri Mar 18, 2005 5:37 pm Reply with quote

Thanks Jaded for directing to that single link. That solution is also here in the forums but there are so many posts and replies that it's sometimes harder to extract it Wink
 
View user's profile Send private message
jaded
PostPosted: Fri Mar 18, 2005 6:16 pm Reply with quote

You are quite welcome my dear raven Smile
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Security - PHP Nuke

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©