Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Installation Help
Author Message
Texan78
New Member
New Member


Joined: Mar 15, 2005
Posts: 6

PostPosted: Tue Mar 15, 2005 6:38 pm Reply with quote

Ok I went to and downloaded 7.5 from here, I actually paid the $10 from php nuke for the 7.6 and got shafted with a empty corrupt file. Well anyways, I get 7.5 downloaded and FTP to the web server filled out the config.php accordingly and then went to admin.php like directed in the install.txt and get this message:


Code:


Warning: main(language/lang-.php): failed to open stream: No such file or directory in /home/texascam/public_html/nuke/html/mainfile.php on line 183

Warning: main(language/lang-.php): failed to open stream: No such file or directory in /home/texascam/public_html/nuke/html/mainfile.php on line 183

Warning: main(): Failed opening 'language/lang-.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/texascam/public_html/nuke/html/mainfile.php on line 183

Warning: get_lang(admin/language/lang-.php): failed to open stream: No such file or directory in /home/texascam/public_html/nuke/html/mainfile.php on line 198

Warning: get_lang(): Failed opening 'admin/language/lang-.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/texascam/public_html/nuke/html/mainfile.php on line 198

Warning: head(themes//theme.php): failed to open stream: No such file or directory in /home/texascam/public_html/nuke/html/header.php on line 31

Warning: head(themes//theme.php): failed to open stream: No such file or directory in /home/texascam/public_html/nuke/html/header.php on line 31

Warning: head(): Failed opening 'themes//theme.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/texascam/public_html/nuke/html/header.php on line 31

Fatal error: Call to undefined function: themeheader() in /home/texascam/public_html/nuke/html/header.php on line 47


Here are the settings for my config.php Is there something wrong in that.

Code:


$dbhost = "localhost";
$dbuname = "texascam_Texan78";
$dbpass = "********";
$dbname = "texascam_nuke";
$prefix = "nuke";
$user_prefix = "nuke";
$dbtype = "MySQL";
$sitekey = "***********";
$gfx_chk = 0;
$subscription_url = "";


Now see i would enter things in one at a time so i could pinpoint where exactly i would get the error message and i would get it after i entered my dbuname and that’s after I had entered everything else.
Any ideas and can anyone please help.

FYI i fresh installed it twice and got the same error
 
View user's profile Send private message
chatserv
Member Emeritus


Joined: May 02, 2003
Posts: 1389
Location: Puerto Rico

PostPosted: Tue Mar 15, 2005 6:48 pm Reply with quote

Did you load the database tables by running the nuke.sql file through phpMyAdmin?
 
View user's profile Send private message Visit poster's website
kguske
Site Admin


Joined: Jun 04, 2004
Posts: 6383

PostPosted: Tue Mar 15, 2005 6:52 pm Reply with quote

It looks like data is missing from the nuke_config table (e.g. no default language, no theme). Can you verify that the database is set up and that there are records in the nuke_config table?

_________________
I google, therefore I exist...
Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message
Texan78
PostPosted: Tue Mar 15, 2005 7:13 pm Reply with quote

Hmmmm no i dont think i did. It didnt say anything about that. How do i go about doing that? BTW thanks for the quick response, i will be hanging around all night.
 
kguske
PostPosted: Tue Mar 15, 2005 7:21 pm Reply with quote

If you're using MySQL, you probably have phpMyAdmin, and you can load the SQL file after creating the database. It appears that your database exists, or you would've received different errors. I'm not which directory the SQL file is in (it will have a .SQL extension), but you can load it from your PC - no need to upload it to your server.
 
Texan78
PostPosted: Tue Mar 15, 2005 7:22 pm Reply with quote

here is the updated erros it is giving me. That erros was from the first install. This time i just strictly installed it under public_html instead of public_html>nuke

Code:


Warning: main(language/lang-.php): failed to open stream: No such file or directory in /home/texascam/public_html/html/mainfile.php on line 183

Warning: main(language/lang-.php): failed to open stream: No such file or directory in /home/texascam/public_html/html/mainfile.php on line 183

Warning: main(): Failed opening 'language/lang-.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/texascam/public_html/html/mainfile.php on line 183

Warning: get_lang(admin/language/lang-.php): failed to open stream: No such file or directory in /home/texascam/public_html/html/mainfile.php on line 198

Warning: get_lang(): Failed opening 'admin/language/lang-.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/texascam/public_html/html/mainfile.php on line 198

Warning: head(themes//theme.php): failed to open stream: No such file or directory in /home/texascam/public_html/html/header.php on line 31

Warning: head(themes//theme.php): failed to open stream: No such file or directory in /home/texascam/public_html/html/header.php on line 31

Warning: head(): Failed opening 'themes//theme.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/texascam/public_html/html/header.php on line 31

Fatal error: Call to undefined function: themeheader() in /home/texascam/public_html/html/header.php on line 47
 
CurtisH
Life Cycles Becoming CPU Cycles


Joined: Mar 15, 2004
Posts: 638
Location: West Branch, MI

PostPosted: Tue Mar 15, 2005 7:28 pm Reply with quote

Did you figure out how to import the install sql file into your freshly created database yet?

_________________
Those who dream by day are cognizant of many things which escape those who dream only by night. ~Poe 
View user's profile Send private message Visit poster's website Yahoo Messenger
Texan78
PostPosted: Tue Mar 15, 2005 7:29 pm Reply with quote

Quote:
If you're using MySQL, you probably have phpMyAdmin, and you can load the SQL file after creating the database. It appears that your database exists, or you would've received different errors. I'm not which directory the SQL file is in (it will have a .SQL extension), but you can load it from your PC - no need to upload it to your server.


I dont have any with a .SQL extenison. Now i have a db folder under htm,l that has assortment of files of different DB's like msaccess, mssqil, mysql, etc. Those have nothing but connection strings in them, nothing with tables. I remember seeing one with tables in it though. Just cant remember where.
 
Texan78
PostPosted: Tue Mar 15, 2005 7:33 pm Reply with quote

Quote:
Did you figure out how to import the install sql file into your freshly created database yet?


Ok i found the sql file. Just trying to figure out how to import it to my DB. all the other php apps i have set up before have done it for me.
 
Texan78
PostPosted: Tue Mar 15, 2005 7:35 pm Reply with quote

Ok i install he nuke.sql into my DB and all is gravy. Thanks for the help guys it was very much appreicated. I'm sure i will have other questions later on tonite...LoL
 
chatserv
PostPosted: Tue Mar 15, 2005 7:36 pm Reply with quote

Try using this tool to load the tables:
Only registered users can see links on this board! Get registered or login!
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Installation Help

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©