Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Themes
Author Message
hanscom
Hangin' Around


Joined: Oct 16, 2003
Posts: 36

PostPosted: Mon Oct 27, 2003 4:14 am Reply with quote

Hi Readers,

I have the 6.9 version and as a theme I use Mdesignpc.
However, when I move the cursor over dropdown boxes like Languages,
the arrow pointer changes into I and the behaviour is strange.
With most other themes it doesn't happen.
Can it be fixed in the theme script, and how?

Regards, Hans
 
View user's profile Send private message
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17086

PostPosted: Mon Oct 27, 2003 7:59 am Reply with quote

I, too, have experienced this on some sites and I don't know what causes it. I do know that I just dowloaded that theme of yours and installed it on a virgin site and I am not experiencing the behaviour you describe. The cursor handles just fine which would lead me to believe it may have a conflict with something else on your site. You could try a fresh test install to see if it still happens.
 
View user's profile Send private message
hanscom
PostPosted: Mon Oct 27, 2003 11:48 am Reply with quote

Thanks for your post.
I found out that the problem is in style.css of the theme.
I tested it by replacing the file by one of another theme,
resulting in a stable cursor.

Now trying to find the weak spot in the original style.css

Greetings, hanscom
 
Raven
PostPosted: Mon Oct 27, 2003 12:00 pm Reply with quote

Interesting because, as I said, I downloaded the theme and installed it, but didn't see it happening. Was there only specific drop downs where it happens? I wonder if maybe the theme pack has been updated since you last downloaded it?
 
Frogger
Worker
Worker


Joined: Oct 06, 2003
Posts: 108

PostPosted: Mon Oct 27, 2003 12:25 pm Reply with quote

I also tested the theme on a test site and found several "little" things with it.

Stopped by mdesigns, search and posted a general question about the behavior, so you can go there and check out the responses or I will post them here as they come in.

Sorry. Didn't take note of the post URL to put here.

Will edit this post later on with it. :O

_________________
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Send e-mail Visit poster's website Yahoo Messenger ICQ Number
mikem
New Member
New Member


Joined: Sep 23, 2003
Posts: 15

PostPosted: Mon Oct 27, 2003 1:00 pm Reply with quote

First place to look in the style sheet would be the
/* Form elements */
 
View user's profile Send private message
Frogger
PostPosted: Mon Oct 27, 2003 1:20 pm Reply with quote

Hi ya mikem,

Glad to see you here.

I am looking at the Form elements right now and comparing mdesign to other mtechnik themes.

It seems they have started writing their themes different than they used to so I'm gonna have to go through it carefully to see what they have done.

Thanks for the tip.
 
mikem
PostPosted: Mon Oct 27, 2003 1:50 pm Reply with quote

Happy hunting Smile
 
hanscom
PostPosted: Mon Oct 27, 2003 2:33 pm Reply with quote

I have Mdesignpc of aug 22 2003
I noticed the strange behaviour of the cursor when choosing
a language in the dropdown list.
It also happens with the lists in admin -> preferences

(The hunting is going on ...)
 
Raven
PostPosted: Mon Oct 27, 2003 2:37 pm Reply with quote

That's what I downloaded to test on Nuke v6.9 and everything works. Strange indeed.
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Themes

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©