Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™
Author Message
64bitguy
The Mouse Is Extension Of Arm


Joined: Mar 06, 2004
Posts: 1159
Location: Sanbornton, NH USA

PostPosted: Mon Jan 10, 2005 8:58 am Reply with quote

Hi

In the past 24 hours I have had over 300 attempts to intrude into my site, yet my count block has remained at 170 since updating to 2.1.3.

It seems both hackers beware blocks are not increasing in count.

Next, IPs are also now not making it into the .htaccess file, where in all previous versions this worked fine.

I did an incremental in place upgrade from 2.1.1 to 2.1.3 and got no error messages during the process, but it appears as though NukeSentinel is simply email notifying me about intrusion attempts, and though set to email, block and forward, it appears as though the only thing that is really working is me getting the emails.

Any ideas?

_________________
Steph Benoit Only registered users can see links on this board! Get registered or login!
1CMS, 100% Section 508 and W3C XHTML/CSS Compliant (Truly) 
View user's profile Send private message Visit poster's website
BobMarion
Former Admin in Good Standing


Joined: Oct 30, 2002
Posts: 1037
Location: RedNeck Land (known as Kentucky)

PostPosted: Tue Jan 11, 2005 11:00 am Reply with quote

Did you upload the new files or just compare and update the files?

_________________
Bob Marion
Codito Ergo Sum
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Send e-mail Visit poster's website
64bitguy
PostPosted: Tue Jan 11, 2005 11:06 am Reply with quote

Uploaded all new files and ran installer.
 
64bitguy
PostPosted: Wed Jan 12, 2005 10:54 am Reply with quote

I ended up having to uninstall NukeSentinel again and re-install.

Upon completion of that process, I found that my NukeSentinel menus identify the version as 2.1.2 instead of 2.1.3.

Is something awry?

Thanks
Steph
 
Muffin
Client


Joined: Apr 10, 2004
Posts: 649
Location: UK

PostPosted: Wed Jan 12, 2005 2:50 pm Reply with quote

Mine say 2.1.2 as well after I'd uninstalled Sentinel 2.1.0 and did a fresh install of Sentinel 2.1.3

_________________
Classic Mini rules the bends & bends the rules!
[img] 
View user's profile Send private message
BobMarion
PostPosted: Thu Jan 27, 2005 9:49 am Reply with quote

run the following query from phpMyAdmin:
Code:
UPDATE `nuke_nsnst_config` SET `config_value` = '2.1.3' WHERE `config_name` = 'version_number' LIMIT 1 ;
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©