Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> GT - Next Gen and Standard
Author Message
Argus
Client


Joined: Oct 06, 2003
Posts: 81

PostPosted: Mon Jan 10, 2005 4:58 am Reply with quote

Hey there,

Finally getting around to getting this installed. I uploaded all the files, made all the changes and such. Doing nothing else, when I click my forum link my forum comes up with an html extension. However, a lot of my content uses the "content" module and I don't seem to be able to get those pages to list properly. Is there something I need to do to make those work? Do I need to change the links to read something other than Only registered users can see links on this board! Get registered or login! ? Also, my FAQ module doesn't list properly either.

Thanks,

-Arg
 
View user's profile Send private message
drmike
Worker
Worker


Joined: Jul 15, 2004
Posts: 108
Location: Charlotte, NC

PostPosted: Mon Jan 10, 2005 9:57 am Reply with quote

Sounds like you missed a change somewhere.

- Care to post a url or we can see what is happening?

- Does it work with other modules? blocks?

- What changes did you make?

- Where did you put the Googletap module?

- Did you modify the htaccess file?

- Have you modified any of the modules in question?

_________________
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website ICQ Number
Argus
PostPosted: Tue Jan 11, 2005 2:41 am Reply with quote

Hey there...
Only registered users can see links on this board! Get registered or login!

Easier to tell you what it doesn't work with:

- FAQ
- Content
- Members List
- Statistics
- Your Account

I really found the instructions a bit clunky. What I did was this:

- Uploaded the GoogleTap directory to my root directory
- modified my .htaccess and uploaded that
- modified header.php
- modified footer.php
- modified modules.php
- the only discrepancy I found was here. The following was in the instructions:

Code:
 After this and on a new line, add: 

$nextgen_name = $name;
 
Code should now resemble the following:
if (isset($name)) {
    $nextgen_name = $name;
    global $nukeuser;


However, I am using 7.0 Patched and my modules.php did not have the global $nukeuser; line there, but I added in the line of code anyway.

No, none of the modules in question have been modified in any way.

Thanks much,

-Arg

EDIT: Ok so actually I did more than that. I was confused about the instructions versus the files that came in the directory, so I uploaded those files as well. The following files were added:

admin/modules/modules.php
blocks/ (The whole included directory)
includes/sessions.php
 
drmike
PostPosted: Tue Jan 11, 2005 9:10 am Reply with quote

I see one issue right off. Most of the menu remains the old links. They're out of order so I'm assuming that you're running a non standard menu block there.

I believe I'm using the 7.6 patched version here. (Done too many installs. Don't remember any more) This is what my modules.php looks like in this part. Mine's different as well.

$name = trim($name);
if (isset($name)) {
$nextgen_name = $name;
if (eregi("http\:\/\/", $name)) {
die("Hi and Bye");
}
global $nukeuser, $db, $prefix;
$user = addslashes($user);
$nukeuser = base64_decode($user);

I have a feeling that somehow something didn't get edited right. If you want to drop me an email with your backend login information, I'll be happy to take a look at the site later today.

-drmike
 
Argus
PostPosted: Tue Jan 11, 2005 8:37 pm Reply with quote

Quote:
I see one issue right off. Most of the menu remains the old links. They're out of order so I'm assuming that you're running a non standard menu block there.


What do you mean "the old links"? What I'm wondering is whether I am just missing some very basic point here. I'm away from my machine but I'll post more later.

The menu block is just a custom html block.

Thanks,

-Arg
 
Argus
PostPosted: Sun Jan 16, 2005 12:31 am Reply with quote

did you receive my pm? Just a follow-up.

-Arg
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> GT - Next Gen and Standard

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©